<!doctype html>
<html lang="en-US">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <!-- Astroluxe Hosted: 4689b0fb84283a2965c42b5b30a64ea4 -->
  <style>
    [x-cloak] {
      display: none !important;
    }
  </style>
  <!-- Google Tag Manager -->
  <script>
    (function(w, d, s, l, i) {
      w[l] = w[l] || [];
      w[l].push({
        'gtm.start': new Date().getTime(),
        event: 'gtm.js'
      });
      var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s),
        dl = l != 'dataLayer' ? '&l=' + l : '';
      j.async = true;
      j.src =
        'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
      f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-K2BNN24');
  </script>
  <!-- End Google Tag Manager -->
  <title>Why the Rittenhouse Case Has Changed Everything &rsaquo; American Greatness</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="&ldquo;You don&rsquo;t need an AR-15,&rdquo; U.S. News and World Report told readers just three and a half years ago. ThinkProgress in 2018 published a piece called&#8230;" />
<meta property="og:image" content="https://overland.amgreatness.com/app/uploads/2021/11/GettyImages-1236522247.jpg" />
<meta property="og:image:width" content="2499" />
<meta property="og:image:height" content="1350" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why the Rittenhouse Case Has Changed Everything &rsaquo; American Greatness" />
<meta property="og:description" content="&ldquo;You don&rsquo;t need an AR-15,&rdquo; U.S. News and World Report told readers just three and a half years ago. ThinkProgress in 2018 published a piece called, &ldquo;The myth that civilian gun ownership prevents&#8230;" />
<meta property="og:url" content="https://amgreatness.com/2021/11/15/why-the-rittenhouse-case-has-changed-everything/" />
<meta property="og:site_name" content="American Greatness" />
<meta property="og:updated_time" content="2021-11-17T04:25+00:00" />
<meta property="article:published_time" content="2021-11-16T04:03+00:00" />
<meta property="article:modified_time" content="2021-11-17T04:25+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Why the Rittenhouse Case Has Changed Everything &rsaquo; American Greatness" />
<meta name="twitter:description" content="&ldquo;You don&rsquo;t need an AR-15,&rdquo; U.S. News and World Report told readers just three and a half years ago. ThinkProgress in 2018 published a piece called, &ldquo;The myth that civilian gun ownership prevents&#8230;" />
<meta name="twitter:image" content="https://overland.amgreatness.com/app/uploads/2021/11/GettyImages-1236522247.jpg" />
<meta name="twitter:image:width" content="2499" />
<meta name="twitter:image:height" content="1350" />
<link rel="canonical" href="https://amgreatness.com/2021/11/15/why-the-rittenhouse-case-has-changed-everything/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://amgreatness.com","name":"American Greatness"}},{"@type":"ListItem","position":2,"item":{"@id":"/category/first-principles/","name":"First Principles"}},{"@type":"ListItem","position":3,"item":{"@id":"https://amgreatness.com/2021/11/15/why-the-rittenhouse-case-has-changed-everything/","name":"Why the Rittenhouse Case Has Changed Everything"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 47.59ms meta | 10.02ms boot -->

<link rel='dns-prefetch' href='//kittyhawk.amgreatness.com' />

		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-57932534-2"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel="stylesheet" href="https://kittyhawk.amgreatness.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1">
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://kittyhawk.amgreatness.com/wp/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16">
<link rel="stylesheet" href="https://kittyhawk.amgreatness.com/wp/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1">
<link rel="stylesheet" href="https://kittyhawk.amgreatness.com/app/themes/american-greatness-theme/dist/styles/main_f054da5f.css">
<link rel="stylesheet" href="https://kittyhawk.amgreatness.com/app/plugins/jetpack/css/jetpack.css?ver=10.3">
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/amgreatness.com","hash_tracking":"false","ua":"UA-57932534-2","v4_id":""};
/* ]]> */
</script>
<script src="https://kittyhawk.amgreatness.com/app/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0" id="monsterinsights-frontend-script-js"></script>
<script src="https://kittyhawk.amgreatness.com/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script src="https://kittyhawk.amgreatness.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<style type='text/css'>img#wpstats{display:none}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://amgreatness.com/wp");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1d6a327b-27d9-44b9-a375-9bc66864413b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "American Greatness";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "amgreatness.com";
oneSignal_options['path'] = "https://amgreatness.com/app/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.35c3b21f-3634-4ed2-bd52-fd09e2637415";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Get the news corporate media won’t tell you. Turn on browser notifications now.";
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://overland.amgreatness.com/app/uploads/2020/09/cropped-ag_favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://overland.amgreatness.com/app/uploads/2020/09/cropped-ag_favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://overland.amgreatness.com/app/uploads/2020/09/cropped-ag_favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://overland.amgreatness.com/app/uploads/2020/09/cropped-ag_favicon-1-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    <script>
    function getCookie(cname) {
      var name = cname + "=";
      var ca = document.cookie.split(';');
      for (var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          return c.substring(name.length, c.length);
        }
      }
      return "";
    }


    var cookieValueOld = getCookie("PUBLIR_SUBSCRIBER");
    var cookieValueNew = getCookie("publir_subscriber");
    var amg_show_ads = true;

    if (cookieValueNew === "1") {
      amg_show_ads = false;
    }

    if (cookieValueOld) {
      amg_show_ads = false;
    }


    if (!amg_show_ads) {
      (function() {
        var oScriptElempv = document.createElement("script");
        oScriptElempv.type = "text/javascript";
        oScriptElempv.id = "pvWidget-408-1";
        oScriptElempv.src = "https://subscriptions.amgreatness.com/pageviews.js";
        document.getElementsByTagName("head")[0].appendChild(oScriptElempv);
      })();
    } else {

      (function() {
        var opxsTK1 = document.createElement("script");
        opxsTK1.type = "text/javascript";
        opxsTK1.async = true;
        opxsTK1.src = "https://powerad.ai/script.js";
        var opxsTargetTK1 = document.getElementsByTagName("head")[0];
        opxsTargetTK1.insertBefore(opxsTK1, opxsTargetTK1.firstChild);
      })();



    }
  </script>
  </head>
<body class="post-template-default single single-post postid-147030 single-format-standard why-the-rittenhouse-case-has-changed-everything h-full flex flex-col app-data index-data singular-data single-data single-post-data single-post-why-the-rittenhouse-case-has-changed-everything-data">
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K2BNN24" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  <div class="stickyfoot__body">
        <div class="hidden py-4 mx-auto bg-gray-200 lg:block" style="min-height:122px;">
    <div class="mx-auto" style="max-width:900px;">
        <div id="rc-widget-214df1" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="253435"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>    </div>
</div><header class="sticky top-0 z-50 block bg-white shadow">
  <div class="px-2 mx-auto sm:px-4 lg:px-8">
    <div class="flex justify-between h-16">
      <div class="flex px-2">
        <div class="flex items-center flex-shrink-0">
          
          <div x-data="{ isOpen: false }" class="relative hidden md:block">
            <button type="button" @click="isOpen = !isOpen" class="items-center justify-center hidden p-2 text-gray-400 transition duration-150 ease-in-out rounded-md lg:block hover:text-gray-400 hover:bg-gray-100 focus:outline-none focus:text-gray-500" aria-label="Main menu" aria-expanded="false">
              <svg class="block w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
                <path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4 6h16M4 12h16M4 18h16" />
              </svg>
            </button>
            <div @click.away="isOpen = false" x-show="isOpen" x-transition:enter="transition ease-out duration-200" x-transition:enter-start="opacity-0 translate-y-1" x-transition:enter-end="opacity-100 translate-y-0" x-transition:leave="opacity-100 translate-y-0" x-transition:leave-start="opacity-100 scale-100" x-transition:leave-end="opacity-0 translate-y-1" class="absolute left-0 w-screen max-w-xs px-2 mt-4 transform sm:px-0" x-cloak>
              <div class="rounded-lg shadow-lg">
                <div class="overflow-hidden rounded-lg shadow-xs">
                  <div class="relative z-20 grid gap-6 px-5 py-6 bg-white sm:gap-8 sm:p-8">
                                        <ul id="menu-new-desktop-menu" class="nav"><li class="active menu-item menu-posts"><a href="https://amgreatness.com/posts/">Posts</a></li>
<li class="menu-item menu-news"><a href="/category/news/">News</a></li>
<li class="menu-item menu-elections"><a href="/category/elections/">Elections</a></li>
<li class="menu-item menu-great-america"><a href="/category/great-america/">Great America</a></li>
<li class="menu-item menu-greatness-agenda"><a href="/category/greatness-agenda/">Greatness Agenda</a></li>
<li class="menu-item menu-weekend-long-read"><a href="/category/weekend-long-reads/">Weekend Long Read</a></li>
<li class="current-post-ancestor active current-post-parent menu-item menu-first-principles"><a href="/category/first-principles/">First Principles</a></li>
<li class="menu-item menu-podcast"><a href="/category/podcast/">Podcast</a></li>
<li class="menu-item menu-books-culture"><a href="/category/books-and-culture/">Books &amp; Culture</a></li>
<li class="menu-item menu-americas-talking"><a href="/category/americas-talking/">America&#8217;s Talking</a></li>
<li class="menu-item menu-meet-the-team"><a href="https://amgreatness.com/meet-the-team/">Meet the Team</a></li>
<li class="menu-item menu-contact"><a href="https://amgreatness.com/contact/">Contact</a></li>
<li class="menu-item menu-winston84"><a href="https://winston84.com">Winston84</a></li>
</ul>
                                      </div>
                </div>
              </div>
            </div>
          </div>
          
          <a class="brand" href="https://amgreatness.com/"><img class="block w-auto h-8 lg:hidden" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="American Greatness logo" data-lazy-src="https://amgreatness.com/app/themes/american-greatness-theme/dist/images/ag-mark-on-white_1ef0a39d.svg"><noscript><img class="block w-auto h-8 lg:hidden" src="https://amgreatness.com/app/themes/american-greatness-theme/dist/images/ag-mark-on-white_1ef0a39d.svg" alt="American Greatness logo"></noscript></a>
          <a class="brand" href="https://amgreatness.com/"><img class="hidden w-auto h-8 ml-4 lg:block" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="American Greatness logo" data-lazy-src="https://amgreatness.com/app/themes/american-greatness-theme/dist/images/ag-logo-on-white_9d9ff4d5.svg"><noscript><img class="hidden w-auto h-8 ml-4 lg:block" src="https://amgreatness.com/app/themes/american-greatness-theme/dist/images/ag-logo-on-white_9d9ff4d5.svg" alt="American Greatness logo"></noscript></a>
        </div>
      </div>
      <div class="flex items-center justify-center flex-1 px-2 lg:justify-end">
        <div class="w-full max-w-lg lg:max-w-xs">
          <label for="search" class="sr-only">Search</label>
          <div class="relative">
            <div class="absolute inset-y-0 left-0 flex items-center pl-3 pointer-events-none">
              <svg class="w-5 h-5 text-gray-400" fill="currentColor" viewBox="0 0 20 20">
                <path fill-rule="evenodd" d="M8 4a4 4 0 100 8 4 4 0 000-8zM2 8a6 6 0 1110.89 3.476l4.817 4.817a1 1 0 01-1.414 1.414l-4.816-4.816A6 6 0 012 8z" clip-rule="evenodd" />
              </svg>
            </div>
            <form role="search" method="get" class="search-forms" action="https://amgreatness.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="block w-full py-2 pl-10 pr-3 leading-5 placeholder-gray-500 transition duration-150 ease-in-out bg-white border border-gray-300 rounded-md focus:outline-none focus:placeholder-gray-400 focus:border-blue-300 focus:shadow-outline-blue sm:text-sm" placeholder="Search" value="" name="s" />
    </label>
</form>
<!-- input id="search" class="block w-full py-2 pl-10 pr-3 leading-5 placeholder-gray-500 transition duration-150 ease-in-out bg-white border border-gray-300 rounded-md focus:outline-none focus:placeholder-gray-400 focus:border-blue-300 focus:shadow-outline-blue sm:text-sm" placeholder="Search" type="search" -->
          </div>
        </div>
      </div>
      <div class="flex items-center lg:hidden">
        
        <div x-data="{ isOpenMobile: false }">
          <div class="overflow-hidden">
            <button type="button" @click="isOpenMobile = !isOpenMobile" class="inline-flex items-center justify-center p-2 text-gray-400 transition duration-150 ease-in-out rounded-md lg:hidden hover:text-gray-400 hover:bg-gray-100 focus:outline-none focus:bg-gray-100 focus:text-gray-500" aria-label="Main menu" aria-expanded="false">
              <svg class="block w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
                <path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4 6h16M4 12h16M4 18h16" />
              </svg>
            </button>
            <section class="fixed inset-y-0 right-0 flex max-w-full mt-18">
              <div x-show="isOpenMobile" x-transition:enter="transform transition ease-in-out duration-500 sm:duration-700" x-transition:enter-start="translate-x-full" x-transition:enter-end="translate-x-0"" x-transition:leave=" transform transition ease-in-out duration-500 sm:duration-700" x-transition:leave-start="translate-x-0" x-transition:leave-end="translate-x-full" class="w-screen" x-cloak>
                <div class="flex flex-col h-full bg-white divide-y divide-gray-200 shadow-xl">
                  <div class="flex flex-col flex-1 min-h-0 py-6 space-y-6 overflow-y-scroll">
                    <div class="px-4 sm:px-6">
                      <div class="flex items-start justify-between space-x-3">
                        <div class="flex items-center h-7">
                          <button aria-label="Close panel" @click="isOpenMobile = !isOpenMobile" class="text-gray-400 transition duration-150 ease-in-out hover:text-gray-500">
                            <svg class="w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
                              <path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M6 18L18 6M6 6l12 12" />
                            </svg>
                          </button>
                        </div>
                      </div>
                    </div>
                    <div class="relative flex-1 px-4 sm:px-6">
                                            <ul id="menu-new-desktop-menu-1" class="mobile-nav"><li class="active menu-item menu-posts"><a href="https://amgreatness.com/posts/">Posts</a></li>
<li class="menu-item menu-news"><a href="/category/news/">News</a></li>
<li class="menu-item menu-elections"><a href="/category/elections/">Elections</a></li>
<li class="menu-item menu-great-america"><a href="/category/great-america/">Great America</a></li>
<li class="menu-item menu-greatness-agenda"><a href="/category/greatness-agenda/">Greatness Agenda</a></li>
<li class="menu-item menu-weekend-long-read"><a href="/category/weekend-long-reads/">Weekend Long Read</a></li>
<li class="current-post-ancestor active current-post-parent menu-item menu-first-principles"><a href="/category/first-principles/">First Principles</a></li>
<li class="menu-item menu-podcast"><a href="/category/podcast/">Podcast</a></li>
<li class="menu-item menu-books-culture"><a href="/category/books-and-culture/">Books &amp; Culture</a></li>
<li class="menu-item menu-americas-talking"><a href="/category/americas-talking/">America&#8217;s Talking</a></li>
<li class="menu-item menu-meet-the-team"><a href="https://amgreatness.com/meet-the-team/">Meet the Team</a></li>
<li class="menu-item menu-contact"><a href="https://amgreatness.com/contact/">Contact</a></li>
<li class="menu-item menu-winston84"><a href="https://winston84.com">Winston84</a></li>
</ul>
                                          </div>
                  </div>
                  <div class="flex justify-start flex-shrink-0 px-4 py-4 space-x-4">
                                        <a href="https://winston84.com/" class="text-gray-400 hover:text-facebook-300 hover:border-b-0">
                      <span class="sr-only">Winston 84</span>
                      <svg class="w-6 h-6" fill="currentColor" viewBox="0 0 24 24">
                        <path fill-rule="evenodd" d="M7.8535,5.1914a1.17,1.17,0,0,0-.84.3482,1.1381,1.1381,0,0,0-.36.852V8.8877a1.1381,1.1381,0,0,0,.36.852,1.1886,1.1886,0,0,0,1.68,0,1.14,1.14,0,0,0,.36-.852V6.3916a1.14,1.14,0,0,0-.36-.852A1.1723,1.1723,0,0,0,7.8535,5.1914Z" clip-rule="evenodd" />
                        <path fill-rule="evenodd" d="M7.8535,11.9116a1.17,1.17,0,0,0-.84.3482,1.137,1.137,0,0,0-.36.8515v3.36a1.1363,1.1363,0,0,0,.36.8515,1.1862,1.1862,0,0,0,1.68,0,1.1381,1.1381,0,0,0,.36-.8515v-3.36a1.1389,1.1389,0,0,0-.36-.8515A1.1723,1.1723,0,0,0,7.8535,11.9116Z" clip-rule="evenodd" />
                        <path fill-rule="evenodd" d="M12,0A12,12,0,1,0,24,12,12,12,0,0,0,12,0ZM10.9614,11.6714a2.2654,2.2654,0,0,1,.3721.792,5.2012,5.2012,0,0,1,.144,1.1167c.0157.4394.024.98.024,1.6191q0,.7925-.0357,1.3086a7.93,7.93,0,0,1-.1084.8994,2.48,2.48,0,0,1-.2036.6485,5.2262,5.2262,0,0,1-.3242.5517,3.4666,3.4666,0,0,1-1.1519,1.0684,3.5028,3.5028,0,0,1-1.8242.4433A3.5009,3.5009,0,0,1,6.03,19.6758a3.4636,3.4636,0,0,1-1.1524-1.0684,5.1329,5.1329,0,0,1-.3237-.5517,2.4456,2.4456,0,0,1-.2041-.6485,7.9622,7.9622,0,0,1-.1079-.8994q-.0358-.5155-.0361-1.3086c0-.6387.0078-1.18.0239-1.6191a5.2075,5.2075,0,0,1,.144-1.1167,2.2742,2.2742,0,0,1,.3721-.792A3.6566,3.6566,0,0,1,5.43,11a4.5476,4.5476,0,0,1-.6841-.6841,2.1789,2.1789,0,0,1-.3721-.7319,3.9711,3.9711,0,0,1-.144-.936Q4.2054,8.12,4.2056,7.3516q0-.6959.0478-1.188a3.8982,3.8982,0,0,1,.1685-.8521,3.9725,3.9725,0,0,1,.2759-.6479,4.5272,4.5272,0,0,1,.396-.6,3.3074,3.3074,0,0,1,1.2-.9717,3.67,3.67,0,0,1,3.12,0,3.3132,3.3132,0,0,1,1.2.9717,5.75,5.75,0,0,1,.4077.6,3.469,3.469,0,0,1,.2881.6479,3.5489,3.5489,0,0,1,.1562.8521q.0358.4921.0357,1.188,0,.7683-.024,1.2959a3.966,3.966,0,0,1-.144.936,2.17,2.17,0,0,1-.3721.7319A4.5607,4.5607,0,0,1,10.2778,11,3.6648,3.6648,0,0,1,10.9614,11.6714Zm9.4683,5.76H19.2539v2.544H16.8047v-2.544H11.9331V15.1279l3.5278-12.24h2.5918l-3.6718,12.24h2.4238V10.2554h2.4492v4.8725H20.43Z" clip-rule="evenodd" />
                      </svg>
                    </a>
                                                            <a href="https://www.facebook.com/theamericangreatness/" class="text-gray-400 hover:text-facebook-300 hover:border-b-0">
                      <span class="sr-only">Facebook</span>
                      <svg class="w-6 h-6" fill="currentColor" viewBox="0 0 24 24">
                        <path fill-rule="evenodd" d="M22 12c0-5.523-4.477-10-10-10S2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12z" clip-rule="evenodd" />
                      </svg>
                    </a>
                                                            <a href="https://twitter.com/theamgreatness" class="ml-2 text-gray-400 hover:text-twitter-300">
                      <span class="sr-only">Twitter</span>
                      <svg class="w-6 h-6" fill="currentColor" viewBox="0 0 24 24">
                        <path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.348 8.348 0 0022 5.92a8.19 8.19 0 01-2.357.646 4.118 4.118 0 001.804-2.27 8.224 8.224 0 01-2.605.996 4.107 4.107 0 00-6.993 3.743 11.65 11.65 0 01-8.457-4.287 4.106 4.106 0 001.27 5.477A4.072 4.072 0 012.8 9.713v.052a4.105 4.105 0 003.292 4.022 4.095 4.095 0 01-1.853.07 4.108 4.108 0 003.834 2.85A8.233 8.233 0 012 18.407a11.616 11.616 0 006.29 1.84" />
                      </svg>
                    </a>
                                                            <a href="https://parler.com/profile/AmericanGreatness/posts" class="ml-3 text-gray-400 hover:text-parler-300">
                      <span class="sr-only">Parler</span>
                      <svg class="w-5 h-5" fill="currentColor" viewBox="0 0 24 24">
                        <path d="M13.66 19.326h-5.5v-1.87a1.775 1.775 0 011.783-1.782h3.718a5.478 5.478 0 100-10.956h-.066l-1.166-.044H.835A3.648 3.648 0 014.487 1h8.008l1.188.044a9.141 9.141 0 11-.022 18.282z" />
                        <path d="M4.487 23a3.657 3.657 0 01-3.652-3.652V11.89a3.563 3.563 0 013.564-3.564h9.284a1.821 1.821 0 011.826 1.826 1.821 1.821 0 01-1.826 1.826h-7.37a1.812 1.812 0 00-1.804 1.804L4.487 23z" />
                      </svg>
                    </a>
                                      </div>
                </div>
              </div>
            </section>
          </div>
        </div>
        
      </div>
      <div class="hidden lg:ml-4 lg:flex lg:items-center">
                <a href="https://winston84.com/" target="_blank" class="text-gray-400 hover:text-primary-400 hover:border-b-0">
          <span class="sr-only">Winston 84</span>
          <svg class="w-5 h-5" fill="currentColor" viewBox="0 0 24 24">
            <path fill-rule="evenodd" d="M7.8535,5.1914a1.17,1.17,0,0,0-.84.3482,1.1381,1.1381,0,0,0-.36.852V8.8877a1.1381,1.1381,0,0,0,.36.852,1.1886,1.1886,0,0,0,1.68,0,1.14,1.14,0,0,0,.36-.852V6.3916a1.14,1.14,0,0,0-.36-.852A1.1723,1.1723,0,0,0,7.8535,5.1914Z" clip-rule="evenodd" />
            <path fill-rule="evenodd" d="M7.8535,11.9116a1.17,1.17,0,0,0-.84.3482,1.137,1.137,0,0,0-.36.8515v3.36a1.1363,1.1363,0,0,0,.36.8515,1.1862,1.1862,0,0,0,1.68,0,1.1381,1.1381,0,0,0,.36-.8515v-3.36a1.1389,1.1389,0,0,0-.36-.8515A1.1723,1.1723,0,0,0,7.8535,11.9116Z" clip-rule="evenodd" />
            <path fill-rule="evenodd" d="M12,0A12,12,0,1,0,24,12,12,12,0,0,0,12,0ZM10.9614,11.6714a2.2654,2.2654,0,0,1,.3721.792,5.2012,5.2012,0,0,1,.144,1.1167c.0157.4394.024.98.024,1.6191q0,.7925-.0357,1.3086a7.93,7.93,0,0,1-.1084.8994,2.48,2.48,0,0,1-.2036.6485,5.2262,5.2262,0,0,1-.3242.5517,3.4666,3.4666,0,0,1-1.1519,1.0684,3.5028,3.5028,0,0,1-1.8242.4433A3.5009,3.5009,0,0,1,6.03,19.6758a3.4636,3.4636,0,0,1-1.1524-1.0684,5.1329,5.1329,0,0,1-.3237-.5517,2.4456,2.4456,0,0,1-.2041-.6485,7.9622,7.9622,0,0,1-.1079-.8994q-.0358-.5155-.0361-1.3086c0-.6387.0078-1.18.0239-1.6191a5.2075,5.2075,0,0,1,.144-1.1167,2.2742,2.2742,0,0,1,.3721-.792A3.6566,3.6566,0,0,1,5.43,11a4.5476,4.5476,0,0,1-.6841-.6841,2.1789,2.1789,0,0,1-.3721-.7319,3.9711,3.9711,0,0,1-.144-.936Q4.2054,8.12,4.2056,7.3516q0-.6959.0478-1.188a3.8982,3.8982,0,0,1,.1685-.8521,3.9725,3.9725,0,0,1,.2759-.6479,4.5272,4.5272,0,0,1,.396-.6,3.3074,3.3074,0,0,1,1.2-.9717,3.67,3.67,0,0,1,3.12,0,3.3132,3.3132,0,0,1,1.2.9717,5.75,5.75,0,0,1,.4077.6,3.469,3.469,0,0,1,.2881.6479,3.5489,3.5489,0,0,1,.1562.8521q.0358.4921.0357,1.188,0,.7683-.024,1.2959a3.966,3.966,0,0,1-.144.936,2.17,2.17,0,0,1-.3721.7319A4.5607,4.5607,0,0,1,10.2778,11,3.6648,3.6648,0,0,1,10.9614,11.6714Zm9.4683,5.76H19.2539v2.544H16.8047v-2.544H11.9331V15.1279l3.5278-12.24h2.5918l-3.6718,12.24h2.4238V10.2554h2.4492v4.8725H20.43Z" clip-rule="evenodd" />
          </svg>
        </a>
                        <a href="https://www.facebook.com/theamericangreatness/" target="_blank" class="ml-3 text-gray-400 hover:text-facebook-300 hover:border-b-0">
          <span class="sr-only">Facebook</span>
          <svg class="w-6 h-6" fill="currentColor" viewBox="0 0 24 24">
            <path fill-rule="evenodd" d="M22 12c0-5.523-4.477-10-10-10S2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12z" clip-rule="evenodd" />
          </svg>
        </a>
                        <a href="https://twitter.com/theamgreatness" target="_blank" class="ml-3 text-gray-400 hover:text-twitter-300">
          <span class="sr-only">Twitter</span>
          <svg class="w-6 h-6" fill="currentColor" viewBox="0 0 24 24">
            <path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.348 8.348 0 0022 5.92a8.19 8.19 0 01-2.357.646 4.118 4.118 0 001.804-2.27 8.224 8.224 0 01-2.605.996 4.107 4.107 0 00-6.993 3.743 11.65 11.65 0 01-8.457-4.287 4.106 4.106 0 001.27 5.477A4.072 4.072 0 012.8 9.713v.052a4.105 4.105 0 003.292 4.022 4.095 4.095 0 01-1.853.07 4.108 4.108 0 003.834 2.85A8.233 8.233 0 012 18.407a11.616 11.616 0 006.29 1.84" />
          </svg>
        </a>
                        <a href="https://parler.com/profile/AmericanGreatness/posts" target="_blank" class="ml-3 text-gray-400 hover:text-parler-300">
          <span class="sr-only">Parler</span>
          <svg class="w-5 h-5" fill="currentColor" viewBox="0 0 24 24">
            <path d="M13.66 19.326h-5.5v-1.87a1.775 1.775 0 011.783-1.782h3.718a5.478 5.478 0 100-10.956h-.066l-1.166-.044H.835A3.648 3.648 0 014.487 1h8.008l1.188.044a9.141 9.141 0 11-.022 18.282z" />
            <path d="M4.487 23a3.657 3.657 0 01-3.652-3.652V11.89a3.563 3.563 0 013.564-3.564h9.284a1.821 1.821 0 011.826 1.826 1.821 1.821 0 01-1.826 1.826h-7.37a1.812 1.812 0 00-1.804 1.804L4.487 23z" />
          </svg>
        </a>
              </div>
    </div>
  </div>
</header>        <div data-bg="https://overland.amgreatness.com/app/uploads/2021/11/GettyImages-1236522247.jpg" class="w-full bg-cover h-fi-md lg:h-fi-lg xl:h-fi-xl pb-8 featured-image -mb-5 bg-top rocket-lazyload" style="">
    <div class="featured-image__overlay h-fi-md lg:h-fi-lg xl:h-fi-xl"></div>
</div>
      <div class="container mt-5 mb-10 wrap" role="document">
      <div class="flex content">
        <main class="w-full mx-auto main">
              <article class="prose md:prose-lg mx-auto post-147030 post type-post status-publish format-standard has-post-thumbnail hentry category-first-principles tag-second-amendment">
  <header>
    <div class="mb-5 md:mb-10">
    <a href="/category/first-principles/">
        <button class="block px-4 py-1 mx-auto mt-5 mb-8 font-sans font-medium text-white uppercase transition duration-300 ease-in-out rounded-sm shadow md:my-0 bg-primary-700 hover:bg-primary-600 text-md btn-category">
            First Principles        </button>
    </a>
</div>
        <h1>Why the Rittenhouse Case Has Changed Everything</h1>
    <div class="mb-5 text-lg font-light text-center text-gray-400 lg:mx-16 md:text-xl font-byline md:mb-10">
    The Rittenhouse case is a clinic in exactly why Americans have a right to an AR-15.</div>
    <div class="flex items-center mb-5 text-sm italic font-normal font-title md:text-xl md:mb-10">
  <div class="flex-1 text-right">
    By <a href="https://amgreatness.com/author/adam-mill/" rel="author" class="fn meta-link">
      Adam Mill
    </a>
  </div>
  <div class="flex-none mx-4">
        <img class="inline-block w-20 h-20 text-white bg-gray-100 author-avatar shadow-solid" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://amgreatness.com/app/themes/american-greatness-theme/dist/images/ag-mark_90833ec2.svg" /><noscript><img class="inline-block w-20 h-20 text-white bg-gray-100 author-avatar shadow-solid" src="https://amgreatness.com/app/themes/american-greatness-theme/dist/images/ag-mark_90833ec2.svg" alt="" /></noscript>
        <!-- img class="inline-block w-20 h-20 text-white author-avatar shadow-solid" src="" alt="American Greatness Author" -->
    <!-- img class="inline-block w-20 h-20 -ml-2 text-white author-avatar shadow-solid" src="https://images.unsplash.com/photo-1550525811-e5869dd03032?ixlib=rb-1.2.1&auto=format&fit=facearea&facepad=2&w=256&h=256&q=80" alt="" -->
  </div>
  <div class="flex-1 text-left">
    <time class="updated" datetime="2021-11-16T04:03:00+00:00">November 15, 2021</time>
  </div>
</div>      </header>
  <div class="entry-content relative  dropcap ">
    <p><span style="font-weight: 400;">“You don’t need an AR-15,” </span><i><span style="font-weight: 400;">U.S. News and World Report</span></i> <a href="https://www.usnews.com/opinion/civil-wars/articles/2018-03-02/citizens-dont-need-ar-15s"><span style="font-weight: 400;">told</span></a><span style="font-weight: 400;"> readers just three and a half years ago. </span><i><span style="font-weight: 400;">ThinkProgress</span></i><span style="font-weight: 400;"> in 2018 published a </span><a href="https://archive.thinkprogress.org/civilian-guns-do-not-prevent-tyranny-f831c6aa871c/"><span style="font-weight: 400;">piece</span></a><span style="font-weight: 400;"> called, “The myth that civilian gun ownership prevents tyranny.” When Ben Shapiro justified private ownership of guns to counter potential tyranny in the United States, CNN’s Piers Morgan </span><a href="https://www.cnn.com/videos/bestoftv/2013/01/11/pmt-ben-shapiro.cnn"><span style="font-weight: 400;">guffawed contemptuously</span></a><span style="font-weight: 400;">. “Do you understand how absurd you sound?” Morgan asked Shapiro in 2013. Until recently, people laughed at the idea that an AR-15 could be used for legitimate self-defense purposes. </span></p>
<p><span style="font-weight: 400;">Nobody is laughing anymore, not even the gun control people.</span></p>
<p><span style="font-weight: 400;">Now we have videos of Kyle Rittenhouse with an AR-15 slung around his shoulder as he waded into a riot-plagued community to hand out bandages and protect property. In the summer of 2020, the mobs ruled and nobody dared oppose them. They toppled beautiful works of </span><a href="https://www.theatlantic.com/photo/2020/07/photos-statues-removed-george-floyd-protests-began/613774/"><span style="font-weight: 400;">statutory art</span></a><span style="font-weight: 400;">. They burned </span><a href="https://www.foxnews.com/media/minnesota-newspaper-lists-over-360-local-businesses-destroyed-by-riots-with-maps-specific-details-of-damage"><span style="font-weight: 400;">businesses</span></a><span style="font-weight: 400;"> and even a </span><a href="https://www.nbcnews.com/news/us-news/protests-looting-erupt-again-minneapolis-area-following-death-george-floyd-n1216881"><span style="font-weight: 400;">police station</span></a><span style="font-weight: 400;">. They seized real governmental control over </span><a href="https://www.seattlemet.com/news-and-city-life/2021/06/history-of-chop-capitol-hill-protests-seattle"><span style="font-weight: 400;">several city blocks</span></a><span style="font-weight: 400;"> in one of the country’s most important cities. Revolutionaries </span><a href="https://www.refinery29.com/en-us/2020/06/9879362/seattle-black-house-autonomous-zone-protest-meaning"><span style="font-weight: 400;">established other</span></a><span style="font-weight: 400;"> “autonomous zones,” in Washington, D.C., Portland Oregon, and Asheville, North Carolina. Nobody dared enforce rules regarding private property, social distancing, curfews, or even </span><a href="https://www.theguardian.com/world/2020/oct/31/americans-killed-protests-political-unrest-acled"><span style="font-weight: 400;">murder</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">A year later, the rule of law has finally begun to reassert itself. When the Rittenhouse trial judge </span><a href="https://thehill.com/homenews/state-watch/581557-judge-dismisses-misdemeanor-gun-charge-against-rittenhouse"><span style="font-weight: 400;">dismissed</span></a><span style="font-weight: 400;"> the gun charge, it may have spelled doom for the prosecution’s theory of the case. The charge was key to muddying the self-defense theory, and recasting Kyle to look like an aggressor for the mere fact that he possessed the firearm. Like his leftist overlords, the prosecutor has pushed the “he-shouldn’t-have-been-there-with-a-gun” narrative as justification for convicting Rittenhouse. On that night, the streets belonged to the righteous mob. Anyone who opposed anything the mob did was, by then-candidate Biden’s definition, a </span><a href="https://www.washingtontimes.com/news/2020/sep/30/biden-links-kyle-rittenhouse-to-white-supremacists/"><span style="font-weight: 400;">white supremacist</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;"><p data-pullquote="Americans saw that the media lied to them about the facts of the case. While that suits many, even a few leftists expressed shock and surprise at the level of deception." class="pullquote"></p></span></p>
<p><span style="font-weight: 400;">The mob in Kenosha sent a fearful message: You better not anger the mob. Because if the mob can burn down Kenosha, no suburb is safe. Making Americans feel unsafe in the face of unrestrained political violence was what the summer of 2020 was all about. As one author </span><a href="https://www.vogue.com/article/white-people-your-comfort-is-not-my-problem-black-lives-matter"><span style="font-weight: 400;">wrote</span></a><span style="font-weight: 400;"> of the violence and looting in the summer of 2020, “it seems to have gotten white people’s attention as the uprisings reach their neighborhoods. I hope every white person knows that whatever injustice or fear they might feel is only a shadow of what Black people have carried with them their entire lives. It’s why we march. It’s why we protest. It’s the message we’ve been trying to convey.” </span></p>
<p><span style="font-weight: 400;">For months now, the media has been reprising its disgraceful </span><a href="https://www.yahoo.com/now/covington-catholic-student-settles-defamation-165250255.html"><span style="font-weight: 400;">smears</span></a><span style="font-weight: 400;"> against the Covington High School students by heaping lie after lie on the frenzy of lies about Rittenhouse. The media needed only to know the race of the Kenosha shooter and the politics of the victims. That was enough to invent the rest of the story to fit the narrative. </span></p>
<p><span style="font-weight: 400;">But one thing the media can’t hide are the basic facts. No longer can Americans be told that the AR-15 is not a legitimate tool for self-defense. The mob physically attacked Rittenhouse three times—each of which attacks easily could have led to Rittenhouse’s death. Had Rittenhouse </span><i><span style="font-weight: 400;">not</span></i><span style="font-weight: 400;"> had the AR-15 to defend himself, he might not be alive today. Everyone who watched the trial saw it. </span></p>
<p><span style="font-weight: 400;">The Left doesn’t want to punish Rittenhouse for murder. It wants to prevent others from standing up to future mobs to protect themselves. The Left rules with fear and the threat of mob action is its most potent weapon. If Americans know they can legally protect themselves from the mob, the mob will lose its power. That’s why Rittenhouse’s example is so powerful and why the Left is so angry at him. History warns that whether the costume is bolshevik red or fascist black, the mob is the vanguard of tyranny. Denying the threat of the mob cannot be separated from the prevention of tyranny.</span></p>
<p><span style="font-weight: 400;">Americans have been secretly filling up their closets with firearms for the last several years. By one estimate, there are </span><a href="https://joemiller.us/2019/12/new-numbers-reveal-how-many-ar-15s-americans-own/"><span style="font-weight: 400;">approximately 17 million AR-15s</span></a><span style="font-weight: 400;"> and similar rifles in private hands. When faced with a violent mob, a pistol with 10 rounds really isn’t enough to stay safe. The Rittenhouse case is a clinic in exactly why Americans have a right to an AR-15.</span></p>
<p><span style="font-weight: 400;">As the jury retires to deliberate, we can’t really know for sure what the final outcome will be until the verdict is announced. But, thanks again to the Constitution, Rittenhouse received a public trial and anything short of an acquittal will revive jury intimidation </span><a href="https://hotair.com/ed-morrissey/2021/11/09/todays-mystery-is-someone-trying-to-dox-the-rittenhouse-jury-n428060"><span style="font-weight: 400;">allegations</span></a><span style="font-weight: 400;">. Americans saw that the media lied to them about the facts of the case. While that suits many, even a few leftists expressed shock and surprise at the level of deception. </span></p>
<p><span style="font-weight: 400;">Police and 500 National Guard troops have </span><a href="https://www.cbs58.com/news/500-national-guard-troops-on-standby-as-closing-arguments-set-for-kyle-rittenhouse-trial"><span style="font-weight: 400;">begun positioning</span></a><span style="font-weight: 400;"> to quell the violence expected following the Rittenhouse verdict. It’s one indication that the authorities expect a not-guilty verdict. But there’s another reason to think there may not be another riot in Kenosha if Rittenhouse is vindicated: Rittenhouse will be free to return to his community to protect it. And so will countless more inspired by his example to hold the line against the Left’s political violence.</span></p>
    <div class="absolute top-0 flex-col hidden mt-3 -ml-16 lg:flex">
    <a class="social-button" href="https://twitter.com/intent/tweet?url=https://amgreatness.com/2021/11/15/why-the-rittenhouse-case-has-changed-everything/" title="Share on Twitter" target="_blank">
        <button type="button" class="relative items-center w-10 py-2 -ml-px text-sm font-medium leading-5 text-white transition duration-300 ease-in-out rounded-t-sm bg-twitter-500 hover:bg-twitter-300 focus:z-10 focus:outline-none focus:shadow-outline-blue active:bg-twitter-300 active:text-gray-50" aria-label="Next">
            <span class="sr-only">Twitter</span>
            <svg class="w-6 h-6 mx-auto" fill="currentColor" viewBox="0 0 24 24">
                <path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.348 8.348 0 0022 5.92a8.19 8.19 0 01-2.357.646 4.118 4.118 0 001.804-2.27 8.224 8.224 0 01-2.605.996 4.107 4.107 0 00-6.993 3.743 11.65 11.65 0 01-8.457-4.287 4.106 4.106 0 001.27 5.477A4.072 4.072 0 012.8 9.713v.052a4.105 4.105 0 003.292 4.022 4.095 4.095 0 01-1.853.07 4.108 4.108 0 003.834 2.85A8.233 8.233 0 012 18.407a11.616 11.616 0 006.29 1.84" />
            </svg>
        </button>
    </a>
    <a class="social-button" href="https://www.facebook.com/sharer?u=https://amgreatness.com/2021/11/15/why-the-rittenhouse-case-has-changed-everything/" title="Share on Facebook" OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" target="_blank">
        <button type="button" class="relative items-center w-10 py-2 -ml-px text-sm font-medium leading-5 text-white transition duration-300 ease-in-out bg-facebook-500 hover:bg-facebook-300 focus:z-10 focus:outline-none focus:shadow-outline-blue active:bg-facebook-300 active:text-gray-50" aria-label="Previous">
            <span class="sr-only">Facebook</span>
            <svg class="w-6 h-6 mx-auto" fill="currentColor" viewBox="0 0 24 24">
                <path fill-rule="evenodd" d="M22 12c0-5.523-4.477-10-10-10S2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12z" clip-rule="evenodd" />
            </svg>
        </button>
    </a>
    <a class="social-button" href="https://parler.com/new-post?url=https://amgreatness.com/2021/11/15/why-the-rittenhouse-case-has-changed-everything/" title="Share on Parler" target="_blank">
        <button type="button" class="relative items-center w-10 py-2 -ml-px text-sm font-medium leading-5 text-white transition duration-300 ease-in-out rounded-b-sm bg-parler-500 hover:bg-parler-300 focus:z-10 focus:outline-none focus:shadow-outline-blue active:bg-parler-300 active:text-gray-50" aria-label="Next">
            <span class="sr-only">Parler</span>
            <svg class="w-5 h-5 mx-auto" fill="currentColor" viewBox="0 0 24 24">
                <path d="M13.66 19.326h-5.5v-1.87a1.775 1.775 0 011.783-1.782h3.718a5.478 5.478 0 100-10.956h-.066l-1.166-.044H.835A3.648 3.648 0 014.487 1h8.008l1.188.044a9.141 9.141 0 11-.022 18.282z" />
                <path d="M4.487 23a3.657 3.657 0 01-3.652-3.652V11.89a3.563 3.563 0 013.564-3.564h9.284a1.821 1.821 0 011.826 1.826 1.821 1.821 0 01-1.826 1.826h-7.37a1.812 1.812 0 00-1.804 1.804L4.487 23z" />
            </svg>
        </button>
    </a>
</div>  </div>
  <footer>
    <div class="w-full mb-10 text-center">
    <span class="relative z-0 inline-flex shadow">
        <button type="button" class="relative inline-flex items-center w-20 py-2 pl-4 -ml-px font-sans text-sm font-semibold leading-5 text-center transition duration-150 ease-in-out bg-gray-100 rounded-l-sm cursor-default text-secondary-700 focus:z-10 focus:outline-none" aria-label="Next">
            Share on
        </button>
        <a class="social-button" href="https://twitter.com/intent/tweet?url=https://amgreatness.com/2021/11/15/why-the-rittenhouse-case-has-changed-everything/" title="Share on Twitter" target="_blank">
            <button type="button" class="relative inline-flex items-center w-12 py-2 -ml-px text-sm font-medium leading-5 transition duration-300 ease-in-out bg-gray-100 text-twitter-500 hover:bg-gray-200 focus:z-10 focus:outline-none focus:shadow-outline-blue active:bg-twitter-300 active:text-gray-50" aria-label="Next">
                <span class="sr-only">Twitter</span>
                <svg class="w-6 h-6 mx-auto" fill="currentColor" viewBox="0 0 24 24">
                    <path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.348 8.348 0 0022 5.92a8.19 8.19 0 01-2.357.646 4.118 4.118 0 001.804-2.27 8.224 8.224 0 01-2.605.996 4.107 4.107 0 00-6.993 3.743 11.65 11.65 0 01-8.457-4.287 4.106 4.106 0 001.27 5.477A4.072 4.072 0 012.8 9.713v.052a4.105 4.105 0 003.292 4.022 4.095 4.095 0 01-1.853.07 4.108 4.108 0 003.834 2.85A8.233 8.233 0 012 18.407a11.616 11.616 0 006.29 1.84" />
                </svg>
            </button>
        </a>
        <a class="social-button" href="https://www.facebook.com/sharer?u=https://amgreatness.com/2021/11/15/why-the-rittenhouse-case-has-changed-everything/" title="Share on Facebook" OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" target="_blank">
            <button type="button" class="relative inline-flex items-center w-12 py-2 -ml-px text-sm font-medium leading-5 transition duration-300 ease-in-out bg-gray-100 text-facebook-500 hover:bg-gray-200 focus:z-10 focus:outline-none focus:shadow-outline-blue active:bg-facebook-300 active:text-gray-50" aria-label="Previous">
                <span class="sr-only">Facebook</span>
                <svg class="w-6 h-6 mx-auto" fill="currentColor" viewBox="0 0 24 24">
                    <path fill-rule="evenodd" d="M22 12c0-5.523-4.477-10-10-10S2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12z" clip-rule="evenodd" />
                </svg>
            </button>
        </a>
        <a class="social-button" href="https://parler.com/new-post?url=https://amgreatness.com/2021/11/15/why-the-rittenhouse-case-has-changed-everything/" title="Share on Parler" target="_blank">
            <button type="button" class="relative inline-flex items-center w-12 pt-3 pb-2 -ml-px text-sm font-medium leading-5 transition duration-300 ease-in-out bg-gray-100 rounded-r-sm text-parler-500 hover:bg-gray-200 focus:z-10 focus:outline-none focus:shadow-outline-blue active:bg-parler-300 active:text-gray-50" aria-label="Next">
                <span class="sr-only">Parler</span>
                <svg class="w-5 h-5 mx-auto" fill="currentColor" viewBox="0 0 24 24">
                    <path d="M13.66 19.326h-5.5v-1.87a1.775 1.775 0 011.783-1.782h3.718a5.478 5.478 0 100-10.956h-.066l-1.166-.044H.835A3.648 3.648 0 014.487 1h8.008l1.188.044a9.141 9.141 0 11-.022 18.282z" />
                    <path d="M4.487 23a3.657 3.657 0 01-3.652-3.652V11.89a3.563 3.563 0 013.564-3.564h9.284a1.821 1.821 0 011.826 1.826 1.821 1.821 0 01-1.826 1.826h-7.37a1.812 1.812 0 00-1.804 1.804L4.487 23z" />
                </svg>
            </button>
        </a>
    </span>
</div>    <div class="mb-10 shadow bg-gray-50 sm:rounded-sm author-bio">
    <div class="px-4 py-5 sm:p-6">
        <h3 class="font-sans text-lg font-medium leading-6 text-gray-900">
            About Adam Mill
        </h3>
        <div class="mt-2 text-base leading-4 text-gray-500">
            <p>
                Adam Mill is a pen name. He is an adjunct fellow of the Center for American Greatness and works in Kansas City, Missouri as an attorney specializing in labor and employment and public administration law. He graduated from the University of Kansas and has been admitted to practice in Kansas and Missouri. Mill has contributed to <i>The Federalist</i>, <i>American Greatness</i>, and <i>The Daily Caller</i>.
            </p>
        </div>
        <div class="mt-5">
            <span class="inline-flex rounded-sm">
                <a href="https://amgreatness.com/author/adam-mill/">
                    <button type="button" class="inline-flex items-center px-3 py-2 font-sans text-sm font-medium leading-4 text-gray-600 transition duration-300 ease-in-out bg-gray-200 border border-transparent rounded-sm shadow-sm hover:bg-gray-300 focus:outline-none">
                        <svg class="-ml-0.5 mr-2 h-4 w-4" viewBox="0 0 20 20" fill="currentColor">
                            <path d="M11,9.26756439 L11,0 L9,0 L9,9.26756439 C8.40219863,9.61337381 8,10.2597176 8,11 C8,12.1045695 8.8954305,13 10,13 C11.1045695,13 12,12.1045695 12,11 C12,10.2597176 11.5978014,9.61337381 11,9.26756439 Z M3,11 L9,0 L11,0 L17,11 L13,17 L7,17 L3,11 Z M6,18 L14,18 L14,20 L6,20 L6,18 Z" />
                        </svg>
                        Archive
                    </button>
                </a>
            </span>
                                </div>
    </div>
</div>
    <div class="flex items-center mb-8">
	<svg class="w-5 h-5 mr-2" fill="currentColor" viewBox="0 0 20 20">
		<path d="M11,13 L8,10 L2,16 L11,16 L18,16 L13,11 L11,13 Z M0,3.99406028 C0,2.8927712 0.898212381,2 1.99079514,2 L18.0092049,2 C19.1086907,2 20,2.89451376 20,3.99406028 L20,16.0059397 C20,17.1072288 19.1017876,18 18.0092049,18 L1.99079514,18 C0.891309342,18 0,17.1054862 0,16.0059397 L0,3.99406028 Z M15,9 C16.1045695,9 17,8.1045695 17,7 C17,5.8954305 16.1045695,5 15,5 C13.8954305,5 13,5.8954305 13,7 C13,8.1045695 13.8954305,9 15,9 Z" clip-rule="evenodd" />
	</svg>
	<span class="italic text-md">Photo: Sean Krajacic-Pool/Getty Images</span>
</div>
    <p class="licensing">Content created by the Center for American Greatness, Inc. is available without charge to any eligible news publisher that can provide a significant audience. For licensing opportunities for our original content, please contact <a class="licensing-link" href="mailto:licensing@centerforamericangreatness.com">licensing@centerforamericangreatness.com</a>.</p>
    
  </footer>
</article>
<div class="bg-white">
    <div class="pt-8 mx-auto mb-20 text-center lg:max-w-4xl">
        <h2 class="tracking-tight text-gray-900 sm:text-4xl">
            <span class="block mb-4 text-3xl font-extrabold leading-tight text-primary-700">Support Free & Independent Journalism</span>
            <span class="block text-xl text-secondary-600">Your support helps protect our independence so that American Greatness can keep delivering top-quality, independent journalism that's free to everyone. Every contribution, however big or small, helps secure our future. If you can, please consider a recurring monthly donation.</span>
        </h2>
        <div class="flex justify-center mt-8">
            <div class="inline-flex rounded-md shadow">
                <a href="https://donorbox.org/support-american-greatness" class="inline-flex items-center justify-center px-5 py-3 text-xl font-medium font-bold text-white border border-transparent rounded-sm bg-primary-700 hover:bg-primary-600">
                    Donate
                </a>
            </div>
        </div>
    </div>
</div><div class="px-6 py-6 mx-auto mb-10 rounded-sm shadow bg-secondary-700 lg:max-w-4xl md:py-12 md:px-12 lg:py-16 lg:px-16 lg:flex lg:items-center">
    <div class="lg:w-0 lg:flex-1">
        <h2 class="text-2xl leading-8 tracking-tight text-white font-title sm:text-3xl sm:leading-9">
            Want news updates?
        </h2>
        <p class="max-w-3xl mt-3 text-lg leading-6 text-gray-100" id="newsletter-headline">
            Sign up for our newsletter to stay up to date.
        </p>
    </div>
    <div class="mt-4 ml-0 lg:pl-10 sm:w-full sm:max-w-md xl:mt-0 xl:ml-8">
        <script type="text/javascript"></script>
                <div class='gf_browser_chrome gform_wrapper tailwind-newsletter_wrapper flex_wrapper max-w-md_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_6' ><div id='gf_6' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_6' id='gform_6' class='tailwind-newsletter flex max-w-md gform_legacy_markup' action='/2021/11/15/why-the-rittenhouse-case-has-changed-everything/#gf_6' novalidate>
                        <div class='gform_body gform-body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id="field_6_1" class="gfield w-full field_sublabel_below field_description_below hidden_label gfield_visibility_visible" ><label class='gfield_label' for='input_6_1' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_6_1' type='email' value='' class='block mt-1 form-input large'   placeholder='Enter your email'  aria-invalid="false"  />
                        </div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_6' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_6"]){return false;}  if( !jQuery("#gform_6")[0].checkValidity || jQuery("#gform_6")[0].checkValidity()){window["gf_submitting_6"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} if( !jQuery("#gform_6")[0].checkValidity || jQuery("#gform_6")[0].checkValidity()){window["gf_submitting_6"]=true;}  jQuery("#gform_6").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=6&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_6' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='6' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsIjU1ZGJhODUyZmU3ZDU0MzMzNjQxNWZkNWU0YjFlM2Q1Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="220"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_6' id='gform_ajax_frame_6' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 6, 'https://amgreatness.com/app/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_6').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_6');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_6').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_6').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_6').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_6').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_6').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_6').val();gformInitSpinner( 6, 'https://amgreatness.com/app/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [6, current_page]);window['gf_submitting_6'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_6').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_6').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [6]);window['gf_submitting_6'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_6').text());}, 50);}else{jQuery('#gform_6').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [6, current_page]);} );} );
</script>
    </div>
</div><div class="mx-auto">
    <div class="w-auto h-auto mt-10">
        <div id="rc-widget-5afcd7" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="253431"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>    </div>
</div>
<div id="disqus_thread"></div>
          </main>
              </div>
    </div>
  </div>
    <footer class="flex-shrink-0 pt-10 pb-32 bg-gray-100">
  <div class="container mx-auto">
    <div class="flex mb-10 font-sans lg:-mx-5">
      <div class="hidden lg:block lg:w-1/5 lg:px-5">
        <h4 class="text-sm font-semibold leading-5 tracking-wider uppercase text-secondary-700">
          About
        </h4>
                <ul id="menu-new-footer-1" class="mt-4 footer-nav text-gray-500 hover:text-gray-400"><li class="menu-item menu-meet-the-team"><a href="https://amgreatness.com/meet-the-team/">Meet the Team</a></li>
<li class="menu-item menu-our-declaration"><a href="https://amgreatness.com/2016/07/21/declaration-independence-conservative-movement/">Our Declaration</a></li>
<li class="menu-item menu-winston-84"><a href="https://winston84.com">Winston 84</a></li>
</ul>
              </div>
      <div class="hidden lg:block lg:w-1/5 lg:px-5">
        <h4 class="text-sm font-semibold leading-5 tracking-wider uppercase text-secondary-700">
          Sections
        </h4>
                <ul id="menu-new-footer-2" class="mt-4 footer-nav text-gray-500 hover:text-gray-400"><li class="menu-item menu-elections"><a href="/category/elections/">Elections</a></li>
<li class="menu-item menu-greatness-agenda"><a href="/category/greatness-agenda/">Greatness Agenda</a></li>
<li class="menu-item menu-great-america"><a href="/category/great-america/">Great America</a></li>
<li class="current-post-ancestor active current-post-parent menu-item menu-first-principles"><a href="/category/first-principles/">First Principles</a></li>
</ul>
              </div>
      <div class="w-full lg:w-1/5 lg:px-5"><img class="block w-auto mx-auto h-46" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="American Greatness logo" data-lazy-src="https://amgreatness.com/app/themes/american-greatness-theme/dist/images/ag_inkwell_935b8f68.svg"><noscript><img class="block w-auto mx-auto h-46" src="https://amgreatness.com/app/themes/american-greatness-theme/dist/images/ag_inkwell_935b8f68.svg" alt="American Greatness logo"></noscript></div>
      <div class="hidden text-right lg:block lg:w-1/5 lg:px-5">
        <h4 class="text-sm font-semibold leading-5 tracking-wider uppercase text-secondary-700">
          Social
        </h4>
                <ul id="menu-new-footer-3" class="mt-4 footer-nav text-gray-500 hover:text-gray-400"><li class="menu-item menu-facebook"><a href="https://www.facebook.com/theamericangreatness/">Facebook</a></li>
<li class="menu-item menu-twitter"><a href="https://twitter.com/theamgreatness">Twitter</a></li>
<li class="menu-item menu-parler"><a href="https://parler.com/profile/AmericanGreatness/posts">Parler</a></li>
</ul>
              </div>
      <div class="hidden text-right lg:block lg:w-1/5 lg:px-5">
        <h4 class="text-sm font-semibold leading-5 tracking-wider uppercase text-secondary-700">
          Support
        </h4>
                <ul id="menu-new-footer-4" class="mt-4 footer-nav text-gray-500 hover:text-gray-400"><li class="menu-item menu-contact"><a href="https://amgreatness.com/contact/">Contact</a></li>
<li class="menu-item menu-privacy-policy"><a href="https://amgreatness.com/privacy/">Privacy Policy</a></li>
<li class="menu-item menu-terms-of-service"><a href="https://amgreatness.com/terms-service/">Terms of Service</a></li>
</ul>
              </div>
    </div>
  </div>
  <div class="container mx-auto lg:hidden">
    <div class="flex mb-5 -mt-5 font-sans">
      <div class="mx-auto">
        <ul class="inline-flex">
          <li>
            <a href="/privacy/" class="flex-1 px-2 text-base leading-6 text-gray-500 hover:text-gray-400">
              Privacy Policy
            </a>
          </li>
          <li>
            <a href="/terms-service/" class="flex-1 px-2 text-base leading-6 text-gray-500 hover:text-gray-400">
              Terms of Service
            </a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="container mx-auto">
    <div class="pt-5 text-xs border-t-2 border-gray-200 lg:pt-10 font-byline">
      <div class="mx-auto text-center text-gray-400">
        &copy;2013 - 2021 American Greatness. All rights reserved.
      </div>
      <div class="mx-auto text-center text-gray-400">
        America’s Talking is a registered trademark of Braveheart Media Holdings LLC. All rights reserved.
      </div>
    </div>
  </div>
</footer>  <script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"americangreatness"};
/* ]]> */
</script>
<script src="https://kittyhawk.amgreatness.com/app/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22" id="disqus_count-js"></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"147030 https:\/\/amgreatness.com\/?p=147030","disqusShortname":"americangreatness","disqusTitle":"Why the Rittenhouse Case Has Changed Everything","disqusUrl":"https:\/\/amgreatness.com\/2021\/11\/15\/why-the-rittenhouse-case-has-changed-everything\/","postId":"147030"};
/* ]]> */
</script>
<script src="https://kittyhawk.amgreatness.com/app/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22" id="disqus_embed-js"></script>
<script src="https://kittyhawk.amgreatness.com/app/themes/american-greatness-theme/dist/scripts/main_f054da5f.js" id="sage/main.js-js"></script>
<script src="https://kittyhawk.amgreatness.com/wp/wp-includes/js/comment-reply.min.js?ver=5.8.1" id="comment-reply-js"></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1" async="async" id="remote_sdk-js"></script>
<script src="https://kittyhawk.amgreatness.com/wp/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7" id="regenerator-runtime-js"></script>
<script src="https://kittyhawk.amgreatness.com/wp/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js"></script>
<script src="https://kittyhawk.amgreatness.com/wp/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd" id="wp-dom-ready-js"></script>
<script src="https://kittyhawk.amgreatness.com/wp/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de" id="wp-hooks-js"></script>
<script src="https://kittyhawk.amgreatness.com/wp/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79" id="wp-i18n-js"></script>
<script id="wp-i18n-js-after">
wp.i18n.setLocaleData( { "text direction\u0004ltr": [ "ltr" ] } );
</script>
<script id="wp-a11y-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src="https://kittyhawk.amgreatness.com/wp/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63" id="wp-a11y-js"></script>
<script defer='defer' src="https://kittyhawk.amgreatness.com/app/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.14.1" id="gform_json-js"></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/amgreatness.com\/app\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/amgreatness.com\/app\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"6":"1"};
/* ]]> */
</script>
<script defer='defer' src="https://kittyhawk.amgreatness.com/app/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.14.1" id="gform_gravityforms-js"></script>
<script defer='defer' src="https://kittyhawk.amgreatness.com/app/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.5.14.1" id="gform_placeholder-js"></script>
<script src='https://stats.wp.com/e-202147.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'165524842',post:'147030',tz:'-7',srv:'amgreatness.com'} ]);
	_stq.push([ 'clickTrackerInit', '165524842', '147030' ]);
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 6) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [6, 1]) } );
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://amgreatness.com/app/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script></body>

</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->