<!doctype html>
<html lang="en-US">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <title>Michigan AG and Sec. of State Block Results of Forensic Audit of 22 Dominion Machines in Antrim County &#x2d; American Greatness</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="A Northern Michigan judge has allowed Michigan Attorney General Dana Nessel and Secretary of State Jocelyn Benson to block the results of a forensic audit of&#8230;" />
<meta property="og:image" content="https://overland.amgreatness.com/app/uploads/2020/11/GettyImages-1229449241-scaled-e1605227021253.jpg" />
<meta property="og:image:width" content="2425" />
<meta property="og:image:height" content="933" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Michigan AG and Sec. of State Block Results of Forensic Audit of 22 Dominion Machines in Antrim County &#x2d; American Greatness" />
<meta property="og:description" content="A Northern Michigan judge has allowed Michigan Attorney General Dana Nessel and Secretary of State Jocelyn Benson to block the results of a forensic audit of Dominion machines in Antrim County&#8230;" />
<meta property="og:url" content="https://amgreatness.com/2020/12/11/michigan-ag-and-sec-of-state-block-results-of-forensic-audit-of-22-dominion-machines-in-antrim-county/" />
<meta property="og:site_name" content="American Greatness" />
<meta property="article:published_time" content="2020-12-12T00:30+00:00" />
<meta property="article:modified_time" content="2020-12-12T00:37+00:00" />
<meta property="og:updated_time" content="2020-12-12T00:37+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Michigan AG and Sec. of State Block Results of Forensic Audit of 22 Dominion Machines in Antrim County &#x2d; American Greatness" />
<meta name="twitter:description" content="A Northern Michigan judge has allowed Michigan Attorney General Dana Nessel and Secretary of State Jocelyn Benson to block the results of a forensic audit of Dominion machines in Antrim County&#8230;" />
<meta name="twitter:image" content="https://overland.amgreatness.com/app/uploads/2020/11/GettyImages-1229449241-scaled-e1605227021253.jpg" />
<meta name="twitter:image:width" content="2425" />
<meta name="twitter:image:height" content="933" />
<link rel="canonical" href="https://amgreatness.com/2020/12/11/michigan-ag-and-sec-of-state-block-results-of-forensic-audit-of-22-dominion-machines-in-antrim-county/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://amgreatness.com/","name":"American Greatness"}},{"@type":"ListItem","position":2,"item":{"@id":"/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://amgreatness.com/2020/12/11/michigan-ag-and-sec-of-state-block-results-of-forensic-audit-of-22-dominion-machines-in-antrim-county/","name":"Michigan AG and Sec. of State Block Results of Forensic Audit of 22 Dominion Machines in Antrim County"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 0.88ms meta | 0.68ms boot -->

<link rel='dns-prefetch' href='//kittyhawk.amgreatness.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-57932534-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-57932534-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel="stylesheet" href="https://kittyhawk.amgreatness.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3">
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://kittyhawk.amgreatness.com/app/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.3">
<link rel="stylesheet" href="https://kittyhawk.amgreatness.com/app/themes/american-greatness-theme/dist/styles/main_5447edf9.css">
<link rel="stylesheet" href="https://kittyhawk.amgreatness.com/app/plugins/jetpack/css/jetpack.css?ver=9.2.1">
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/amgreatness.com","hash_tracking":"false"};
/* ]]> */
</script>
<script src="https://kittyhawk.amgreatness.com/app/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.3" id="monsterinsights-frontend-script-js"></script>
<script src="https://kittyhawk.amgreatness.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp" id="jquery-core-js"></script>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://overland.amgreatness.com/app/uploads/2020/09/cropped-ag_favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://overland.amgreatness.com/app/uploads/2020/09/cropped-ag_favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://overland.amgreatness.com/app/uploads/2020/09/cropped-ag_favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://overland.amgreatness.com/app/uploads/2020/09/cropped-ag_favicon-1-270x270.png" />
	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
			</style>
	<!-- Fonts Plugin CSS -->
	<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>  <script>
    function getCookie(cname) {
      var name = cname + "=";
      var ca = document.cookie.split(';');
      for (var i = 0; i < ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          return c.substring(name.length, c.length);
        }
      }
      return "";
    }


    var cookieValueOld = getCookie("PUBLIR_SUBSCRIBER");
    var cookieValueNew = getCookie("publir_subscriber");
    var amg_show_ads = true;

    if (cookieValueNew === "1") {
      amg_show_ads = false;
    }

    if (cookieValueOld) {
      amg_show_ads = false;
    }


    if (!amg_show_ads) {
      (function() {
        var oScriptElempv = document.createElement("script");
        oScriptElempv.type = "text/javascript";
        oScriptElempv.id = "pvWidget-408-1";
        oScriptElempv.src = "https://subscriptions.amgreatness.com/pageviews.js";
        document.getElementsByTagName("head")[0].appendChild(oScriptElempv);
      })();
    } else {

      (function() {
        var opxsTK1 = document.createElement("script");
        opxsTK1.type = "text/javascript";
        opxsTK1.async = true;
        opxsTK1.src = "https://powerad.ai/script.js";
        var opxsTargetTK1 = document.getElementsByTagName("head")[0];
        opxsTargetTK1.insertBefore(opxsTK1, opxsTargetTK1.firstChild);
      })();



    }
  </script>
</head>
<body class="post-template-default single single-post postid-79770 single-format-standard michigan-ag-and-sec-of-state-block-results-of-forensic-audit-of-22-dominion-machines-in-antrim-county h-full flex flex-col app-data index-data singular-data single-data single-post-data single-post-michigan-ag-and-sec-of-state-block-results-of-forensic-audit-of-22-dominion-machines-in-antrim-county-data">
  <div class="stickyfoot__body">
        <div id="ag-lead" class="hidden py-4 mx-auto bg-gray-200 lg:block" style="min-height:122px;"></div><header class="sticky top-0 z-50 block bg-white shadow">
  <div class="px-2 mx-auto sm:px-4 lg:px-8">
    <div class="flex justify-between h-16">
      <div class="flex px-2">
        <div class="flex items-center flex-shrink-0">
          
          <div x-data="{ isOpen: false }" class="relative hidden md:block">
            <button type="button" @click="isOpen = !isOpen" class="items-center justify-center hidden p-2 text-gray-400 transition duration-150 ease-in-out rounded-md lg:block hover:text-gray-400 hover:bg-gray-100 focus:outline-none focus:text-gray-500" aria-label="Main menu" aria-expanded="false">
              <svg class="block w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
                <path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4 6h16M4 12h16M4 18h16" />
              </svg>
            </button>
            <div @click.away="isOpen = false" x-show="isOpen" x-transition:enter="transition ease-out duration-200" x-transition:enter-start="opacity-0 translate-y-1" x-transition:enter-end="opacity-100 translate-y-0" x-transition:leave="opacity-100 translate-y-0" x-transition:leave-start="opacity-100 scale-100" x-transition:leave-end="opacity-0 translate-y-1" class="absolute left-0 w-screen max-w-xs px-2 mt-4 transform sm:px-0">
              <div class="rounded-lg shadow-lg">
                <div class="overflow-hidden rounded-lg shadow-xs">
                  <div class="relative z-20 grid gap-6 px-5 py-6 bg-white sm:gap-8 sm:p-8">
                                        <ul id="menu-new-desktop-menu" class="nav"><li class="active menu-item menu-posts"><a href="https://amgreatness.com/posts/">Posts</a></li>
<li class="current-post-ancestor active current-post-parent menu-item menu-news"><a href="/category/news/">News</a></li>
<li class="menu-item menu-elections"><a href="/category/elections/">Elections</a></li>
<li class="menu-item menu-great-america"><a href="/category/great-america/">Great America</a></li>
<li class="menu-item menu-greatness-agenda"><a href="/category/greatness-agenda/">Greatness Agenda</a></li>
<li class="menu-item menu-weekend-long-read"><a href="/category/weekend-long-reads/">Weekend Long Read</a></li>
<li class="menu-item menu-first-principles"><a href="/category/first-principles/">First Principles</a></li>
<li class="menu-item menu-podcast"><a href="/category/podcast/">Podcast</a></li>
<li class="menu-item menu-books-culture"><a href="/category/books-and-culture/">Books &#038; Culture</a></li>
<li class="menu-item menu-americas-talking"><a href="/category/americas-talking/">America&#8217;s Talking</a></li>
<li class="menu-item menu-subscribe"><a href="https://subscriptions.amgreatness.com">Subscribe</a></li>
<li class="menu-item menu-meet-the-team"><a href="https://amgreatness.com/meet-the-team/">Meet the Team</a></li>
<li class="menu-item menu-contact"><a href="https://amgreatness.com/contact/">Contact</a></li>
<li class="menu-item menu-winston84"><a href="https://winston84.com">Winston84</a></li>
</ul>
                                      </div>
                </div>
              </div>
            </div>
          </div>
          
          <a class="brand" href="https://amgreatness.com/"><img class="block w-auto h-8 lg:hidden" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="American Greatness logo" data-lazy-src="https://amgreatness.com/app/themes/american-greatness-theme/dist/images/ag-mark-on-white_1ef0a39d.svg"><noscript><img class="block w-auto h-8 lg:hidden" src="https://amgreatness.com/app/themes/american-greatness-theme/dist/images/ag-mark-on-white_1ef0a39d.svg" alt="American Greatness logo"></noscript></a>
          <a class="brand" href="https://amgreatness.com/"><img class="hidden w-auto h-8 ml-4 lg:block" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="American Greatness logo" data-lazy-src="https://amgreatness.com/app/themes/american-greatness-theme/dist/images/ag-logo-on-white_9d9ff4d5.svg"><noscript><img class="hidden w-auto h-8 ml-4 lg:block" src="https://amgreatness.com/app/themes/american-greatness-theme/dist/images/ag-logo-on-white_9d9ff4d5.svg" alt="American Greatness logo"></noscript></a>
        </div>
      </div>
      <div class="flex items-center justify-center flex-1 px-2 lg:justify-end">
        <div class="w-full max-w-lg lg:max-w-xs">
          <label for="search" class="sr-only">Search</label>
          <div class="relative">
            <div class="absolute inset-y-0 left-0 flex items-center pl-3 pointer-events-none">
              <svg class="w-5 h-5 text-gray-400" fill="currentColor" viewBox="0 0 20 20">
                <path fill-rule="evenodd" d="M8 4a4 4 0 100 8 4 4 0 000-8zM2 8a6 6 0 1110.89 3.476l4.817 4.817a1 1 0 01-1.414 1.414l-4.816-4.816A6 6 0 012 8z" clip-rule="evenodd" />
              </svg>
            </div>
            <form role="search" method="get" class="search-forms" action="https://amgreatness.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="block w-full py-2 pl-10 pr-3 leading-5 placeholder-gray-500 transition duration-150 ease-in-out bg-white border border-gray-300 rounded-md focus:outline-none focus:placeholder-gray-400 focus:border-blue-300 focus:shadow-outline-blue sm:text-sm" placeholder="Search" value="" name="s" />
    </label>
</form>
<!-- input id="search" class="block w-full py-2 pl-10 pr-3 leading-5 placeholder-gray-500 transition duration-150 ease-in-out bg-white border border-gray-300 rounded-md focus:outline-none focus:placeholder-gray-400 focus:border-blue-300 focus:shadow-outline-blue sm:text-sm" placeholder="Search" type="search" -->
          </div>
        </div>
      </div>
      <div class="flex items-center lg:hidden">
        
        <div x-data="{ isOpenMobile: false }">
          <div class="overflow-hidden">
            <button type="button" @click="isOpenMobile = !isOpenMobile" class="inline-flex items-center justify-center p-2 text-gray-400 transition duration-150 ease-in-out rounded-md lg:hidden hover:text-gray-400 hover:bg-gray-100 focus:outline-none focus:bg-gray-100 focus:text-gray-500" aria-label="Main menu" aria-expanded="false">
              <svg class="block w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
                <path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4 6h16M4 12h16M4 18h16" />
              </svg>
            </button>
            <section class="fixed inset-y-0 right-0 flex max-w-full mt-18">
              <div x-show="isOpenMobile" x-transition:enter="transform transition ease-in-out duration-500 sm:duration-700" x-transition:enter-start="translate-x-full" x-transition:enter-end="translate-x-0"" x-transition:leave=" transform transition ease-in-out duration-500 sm:duration-700" x-transition:leave-start="translate-x-0" x-transition:leave-end="translate-x-full" class="w-screen">
                <div class="flex flex-col h-full bg-white divide-y divide-gray-200 shadow-xl">
                  <div class="flex flex-col flex-1 min-h-0 py-6 space-y-6 overflow-y-scroll">
                    <div class="px-4 sm:px-6">
                      <div class="flex items-start justify-between space-x-3">
                        <div class="flex items-center h-7">
                          <button aria-label="Close panel" @click="isOpenMobile = !isOpenMobile" class="text-gray-400 transition duration-150 ease-in-out hover:text-gray-500">
                            <svg class="w-6 h-6" fill="none" viewBox="0 0 24 24" stroke="currentColor">
                              <path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M6 18L18 6M6 6l12 12" />
                            </svg>
                          </button>
                        </div>
                      </div>
                    </div>
                    <div class="relative flex-1 px-4 sm:px-6">
                                            <ul id="menu-new-desktop-menu-1" class="mobile-nav"><li class="active menu-item menu-posts"><a href="https://amgreatness.com/posts/">Posts</a></li>
<li class="current-post-ancestor active current-post-parent menu-item menu-news"><a href="/category/news/">News</a></li>
<li class="menu-item menu-elections"><a href="/category/elections/">Elections</a></li>
<li class="menu-item menu-great-america"><a href="/category/great-america/">Great America</a></li>
<li class="menu-item menu-greatness-agenda"><a href="/category/greatness-agenda/">Greatness Agenda</a></li>
<li class="menu-item menu-weekend-long-read"><a href="/category/weekend-long-reads/">Weekend Long Read</a></li>
<li class="menu-item menu-first-principles"><a href="/category/first-principles/">First Principles</a></li>
<li class="menu-item menu-podcast"><a href="/category/podcast/">Podcast</a></li>
<li class="menu-item menu-books-culture"><a href="/category/books-and-culture/">Books &#038; Culture</a></li>
<li class="menu-item menu-americas-talking"><a href="/category/americas-talking/">America&#8217;s Talking</a></li>
<li class="menu-item menu-subscribe"><a href="https://subscriptions.amgreatness.com">Subscribe</a></li>
<li class="menu-item menu-meet-the-team"><a href="https://amgreatness.com/meet-the-team/">Meet the Team</a></li>
<li class="menu-item menu-contact"><a href="https://amgreatness.com/contact/">Contact</a></li>
<li class="menu-item menu-winston84"><a href="https://winston84.com">Winston84</a></li>
</ul>
                                          </div>
                  </div>
                  <div class="flex justify-start flex-shrink-0 px-4 py-4 space-x-4">
                                        <a href="https://winston84.com/" class="text-gray-400 hover:text-facebook-300 hover:border-b-0">
                      <span class="sr-only">Winston 84</span>
                      <svg class="w-6 h-6" fill="currentColor" viewBox="0 0 24 24">
                        <path fill-rule="evenodd" d="M7.8535,5.1914a1.17,1.17,0,0,0-.84.3482,1.1381,1.1381,0,0,0-.36.852V8.8877a1.1381,1.1381,0,0,0,.36.852,1.1886,1.1886,0,0,0,1.68,0,1.14,1.14,0,0,0,.36-.852V6.3916a1.14,1.14,0,0,0-.36-.852A1.1723,1.1723,0,0,0,7.8535,5.1914Z" clip-rule="evenodd" />
                        <path fill-rule="evenodd" d="M7.8535,11.9116a1.17,1.17,0,0,0-.84.3482,1.137,1.137,0,0,0-.36.8515v3.36a1.1363,1.1363,0,0,0,.36.8515,1.1862,1.1862,0,0,0,1.68,0,1.1381,1.1381,0,0,0,.36-.8515v-3.36a1.1389,1.1389,0,0,0-.36-.8515A1.1723,1.1723,0,0,0,7.8535,11.9116Z" clip-rule="evenodd" />
                        <path fill-rule="evenodd" d="M12,0A12,12,0,1,0,24,12,12,12,0,0,0,12,0ZM10.9614,11.6714a2.2654,2.2654,0,0,1,.3721.792,5.2012,5.2012,0,0,1,.144,1.1167c.0157.4394.024.98.024,1.6191q0,.7925-.0357,1.3086a7.93,7.93,0,0,1-.1084.8994,2.48,2.48,0,0,1-.2036.6485,5.2262,5.2262,0,0,1-.3242.5517,3.4666,3.4666,0,0,1-1.1519,1.0684,3.5028,3.5028,0,0,1-1.8242.4433A3.5009,3.5009,0,0,1,6.03,19.6758a3.4636,3.4636,0,0,1-1.1524-1.0684,5.1329,5.1329,0,0,1-.3237-.5517,2.4456,2.4456,0,0,1-.2041-.6485,7.9622,7.9622,0,0,1-.1079-.8994q-.0358-.5155-.0361-1.3086c0-.6387.0078-1.18.0239-1.6191a5.2075,5.2075,0,0,1,.144-1.1167,2.2742,2.2742,0,0,1,.3721-.792A3.6566,3.6566,0,0,1,5.43,11a4.5476,4.5476,0,0,1-.6841-.6841,2.1789,2.1789,0,0,1-.3721-.7319,3.9711,3.9711,0,0,1-.144-.936Q4.2054,8.12,4.2056,7.3516q0-.6959.0478-1.188a3.8982,3.8982,0,0,1,.1685-.8521,3.9725,3.9725,0,0,1,.2759-.6479,4.5272,4.5272,0,0,1,.396-.6,3.3074,3.3074,0,0,1,1.2-.9717,3.67,3.67,0,0,1,3.12,0,3.3132,3.3132,0,0,1,1.2.9717,5.75,5.75,0,0,1,.4077.6,3.469,3.469,0,0,1,.2881.6479,3.5489,3.5489,0,0,1,.1562.8521q.0358.4921.0357,1.188,0,.7683-.024,1.2959a3.966,3.966,0,0,1-.144.936,2.17,2.17,0,0,1-.3721.7319A4.5607,4.5607,0,0,1,10.2778,11,3.6648,3.6648,0,0,1,10.9614,11.6714Zm9.4683,5.76H19.2539v2.544H16.8047v-2.544H11.9331V15.1279l3.5278-12.24h2.5918l-3.6718,12.24h2.4238V10.2554h2.4492v4.8725H20.43Z" clip-rule="evenodd" />
                      </svg>
                    </a>
                                                            <a href="https://www.facebook.com/theamericangreatness/" class="text-gray-400 hover:text-facebook-300 hover:border-b-0">
                      <span class="sr-only">Facebook</span>
                      <svg class="w-6 h-6" fill="currentColor" viewBox="0 0 24 24">
                        <path fill-rule="evenodd" d="M22 12c0-5.523-4.477-10-10-10S2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12z" clip-rule="evenodd" />
                      </svg>
                    </a>
                                                            <a href="https://twitter.com/theamgreatness" class="ml-2 text-gray-400 hover:text-twitter-300">
                      <span class="sr-only">Twitter</span>
                      <svg class="w-6 h-6" fill="currentColor" viewBox="0 0 24 24">
                        <path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.348 8.348 0 0022 5.92a8.19 8.19 0 01-2.357.646 4.118 4.118 0 001.804-2.27 8.224 8.224 0 01-2.605.996 4.107 4.107 0 00-6.993 3.743 11.65 11.65 0 01-8.457-4.287 4.106 4.106 0 001.27 5.477A4.072 4.072 0 012.8 9.713v.052a4.105 4.105 0 003.292 4.022 4.095 4.095 0 01-1.853.07 4.108 4.108 0 003.834 2.85A8.233 8.233 0 012 18.407a11.616 11.616 0 006.29 1.84" />
                      </svg>
                    </a>
                                                            <a href="https://parler.com/profile/AmericanGreatness/posts" class="ml-3 text-gray-400 hover:text-parler-300">
                      <span class="sr-only">Parler</span>
                      <svg class="w-5 h-5" fill="currentColor" viewBox="0 0 24 24">
                        <path d="M13.66 19.326h-5.5v-1.87a1.775 1.775 0 011.783-1.782h3.718a5.478 5.478 0 100-10.956h-.066l-1.166-.044H.835A3.648 3.648 0 014.487 1h8.008l1.188.044a9.141 9.141 0 11-.022 18.282z" />
                        <path d="M4.487 23a3.657 3.657 0 01-3.652-3.652V11.89a3.563 3.563 0 013.564-3.564h9.284a1.821 1.821 0 011.826 1.826 1.821 1.821 0 01-1.826 1.826h-7.37a1.812 1.812 0 00-1.804 1.804L4.487 23z" />
                      </svg>
                    </a>
                                      </div>
                </div>
              </div>
            </section>
          </div>
        </div>
        
      </div>
      <div class="hidden lg:ml-4 lg:flex lg:items-center">
                <a href="https://winston84.com/" target="_blank" class="text-gray-400 hover:text-primary-400 hover:border-b-0">
          <span class="sr-only">Winston 84</span>
          <svg class="w-5 h-5" fill="currentColor" viewBox="0 0 24 24">
            <path fill-rule="evenodd" d="M7.8535,5.1914a1.17,1.17,0,0,0-.84.3482,1.1381,1.1381,0,0,0-.36.852V8.8877a1.1381,1.1381,0,0,0,.36.852,1.1886,1.1886,0,0,0,1.68,0,1.14,1.14,0,0,0,.36-.852V6.3916a1.14,1.14,0,0,0-.36-.852A1.1723,1.1723,0,0,0,7.8535,5.1914Z" clip-rule="evenodd" />
            <path fill-rule="evenodd" d="M7.8535,11.9116a1.17,1.17,0,0,0-.84.3482,1.137,1.137,0,0,0-.36.8515v3.36a1.1363,1.1363,0,0,0,.36.8515,1.1862,1.1862,0,0,0,1.68,0,1.1381,1.1381,0,0,0,.36-.8515v-3.36a1.1389,1.1389,0,0,0-.36-.8515A1.1723,1.1723,0,0,0,7.8535,11.9116Z" clip-rule="evenodd" />
            <path fill-rule="evenodd" d="M12,0A12,12,0,1,0,24,12,12,12,0,0,0,12,0ZM10.9614,11.6714a2.2654,2.2654,0,0,1,.3721.792,5.2012,5.2012,0,0,1,.144,1.1167c.0157.4394.024.98.024,1.6191q0,.7925-.0357,1.3086a7.93,7.93,0,0,1-.1084.8994,2.48,2.48,0,0,1-.2036.6485,5.2262,5.2262,0,0,1-.3242.5517,3.4666,3.4666,0,0,1-1.1519,1.0684,3.5028,3.5028,0,0,1-1.8242.4433A3.5009,3.5009,0,0,1,6.03,19.6758a3.4636,3.4636,0,0,1-1.1524-1.0684,5.1329,5.1329,0,0,1-.3237-.5517,2.4456,2.4456,0,0,1-.2041-.6485,7.9622,7.9622,0,0,1-.1079-.8994q-.0358-.5155-.0361-1.3086c0-.6387.0078-1.18.0239-1.6191a5.2075,5.2075,0,0,1,.144-1.1167,2.2742,2.2742,0,0,1,.3721-.792A3.6566,3.6566,0,0,1,5.43,11a4.5476,4.5476,0,0,1-.6841-.6841,2.1789,2.1789,0,0,1-.3721-.7319,3.9711,3.9711,0,0,1-.144-.936Q4.2054,8.12,4.2056,7.3516q0-.6959.0478-1.188a3.8982,3.8982,0,0,1,.1685-.8521,3.9725,3.9725,0,0,1,.2759-.6479,4.5272,4.5272,0,0,1,.396-.6,3.3074,3.3074,0,0,1,1.2-.9717,3.67,3.67,0,0,1,3.12,0,3.3132,3.3132,0,0,1,1.2.9717,5.75,5.75,0,0,1,.4077.6,3.469,3.469,0,0,1,.2881.6479,3.5489,3.5489,0,0,1,.1562.8521q.0358.4921.0357,1.188,0,.7683-.024,1.2959a3.966,3.966,0,0,1-.144.936,2.17,2.17,0,0,1-.3721.7319A4.5607,4.5607,0,0,1,10.2778,11,3.6648,3.6648,0,0,1,10.9614,11.6714Zm9.4683,5.76H19.2539v2.544H16.8047v-2.544H11.9331V15.1279l3.5278-12.24h2.5918l-3.6718,12.24h2.4238V10.2554h2.4492v4.8725H20.43Z" clip-rule="evenodd" />
          </svg>
        </a>
                        <a href="https://www.facebook.com/theamericangreatness/" target="_blank" class="ml-3 text-gray-400 hover:text-facebook-300 hover:border-b-0">
          <span class="sr-only">Facebook</span>
          <svg class="w-6 h-6" fill="currentColor" viewBox="0 0 24 24">
            <path fill-rule="evenodd" d="M22 12c0-5.523-4.477-10-10-10S2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12z" clip-rule="evenodd" />
          </svg>
        </a>
                        <a href="https://twitter.com/theamgreatness" target="_blank" class="ml-3 text-gray-400 hover:text-twitter-300">
          <span class="sr-only">Twitter</span>
          <svg class="w-6 h-6" fill="currentColor" viewBox="0 0 24 24">
            <path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.348 8.348 0 0022 5.92a8.19 8.19 0 01-2.357.646 4.118 4.118 0 001.804-2.27 8.224 8.224 0 01-2.605.996 4.107 4.107 0 00-6.993 3.743 11.65 11.65 0 01-8.457-4.287 4.106 4.106 0 001.27 5.477A4.072 4.072 0 012.8 9.713v.052a4.105 4.105 0 003.292 4.022 4.095 4.095 0 01-1.853.07 4.108 4.108 0 003.834 2.85A8.233 8.233 0 012 18.407a11.616 11.616 0 006.29 1.84" />
          </svg>
        </a>
                        <a href="https://parler.com/profile/AmericanGreatness/posts" target="_blank" class="ml-3 text-gray-400 hover:text-parler-300">
          <span class="sr-only">Parler</span>
          <svg class="w-5 h-5" fill="currentColor" viewBox="0 0 24 24">
            <path d="M13.66 19.326h-5.5v-1.87a1.775 1.775 0 011.783-1.782h3.718a5.478 5.478 0 100-10.956h-.066l-1.166-.044H.835A3.648 3.648 0 014.487 1h8.008l1.188.044a9.141 9.141 0 11-.022 18.282z" />
            <path d="M4.487 23a3.657 3.657 0 01-3.652-3.652V11.89a3.563 3.563 0 013.564-3.564h9.284a1.821 1.821 0 011.826 1.826 1.821 1.821 0 01-1.826 1.826h-7.37a1.812 1.812 0 00-1.804 1.804L4.487 23z" />
          </svg>
        </a>
              </div>
    </div>
  </div>
</header>        <div data-bg="https://overland.amgreatness.com/app/uploads/2020/11/GettyImages-1229449241-scaled-e1605227021253.jpg" class="w-full bg-cover h-fi-md lg:h-fi-lg xl:h-fi-xl pb-8 featured-image -mb-5 bg-center rocket-lazyload" style="">
    <div class="featured-image__overlay h-fi-md lg:h-fi-lg xl:h-fi-xl"></div>
</div>
      <div class="container mt-5 mb-10 wrap" role="document">
      <div class="flex content">
        <main class="w-full mx-auto main">
              <article class="prose md:prose-lg mx-auto post-79770 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-2020-election">
  <header>
    <div class="mb-5 md:mb-10">
    <a href="/category/news/">
        <button class="block px-4 py-1 mx-auto mt-5 mb-8 font-sans font-medium text-white uppercase transition duration-300 ease-in-out rounded-sm shadow md:my-0 bg-primary-700 hover:bg-primary-600 text-md btn-category">
            News        </button>
    </a>
</div>
        <h1>Michigan AG and Sec. of State Block Results of Forensic Audit of 22 Dominion Machines in Antrim County</h1>
        <div class="flex items-center mb-5 text-sm italic font-normal font-title md:text-xl md:mb-10">
  <div class="flex-1 text-right">
    By <a href="https://amgreatness.com/author/debra-heine/" rel="author" class="fn meta-link">
      Debra Heine
    </a>
  </div>
  <div class="flex-none mx-4">
        <img class="inline-block w-20 h-20 text-white bg-gray-100 author-avatar shadow-solid" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://amgreatness.com/app/themes/american-greatness-theme/dist/images/ag-mark_90833ec2.svg" /><noscript><img class="inline-block w-20 h-20 text-white bg-gray-100 author-avatar shadow-solid" src="https://amgreatness.com/app/themes/american-greatness-theme/dist/images/ag-mark_90833ec2.svg" alt="" /></noscript>
        <!-- img class="inline-block w-20 h-20 text-white author-avatar shadow-solid" src="" alt="American Greatness Author" -->
    <!-- img class="inline-block w-20 h-20 -ml-2 text-white author-avatar shadow-solid" src="https://images.unsplash.com/photo-1550525811-e5869dd03032?ixlib=rb-1.2.1&auto=format&fit=facearea&facepad=2&w=256&h=256&q=80" alt="" -->
  </div>
  <div class="flex-1 text-left">
    <time class="updated" datetime="2020-12-12T00:30:32+00:00">December 11, 2020</time>
  </div>
</div>      </header>
  <div class="entry-content relative  dropcap ">
    <p>A Northern Michigan judge has allowed Michigan Attorney General Dana Nessel and Secretary of State Jocelyn Benson to block the results of a forensic audit of Dominion machines in Antrim County, where thousands of votes for President Trump were flipped to Joe Biden.</p>
<p>Chief Judge Kevin A. Elsenheimer last week<a href="https://www.record-eagle.com/news/state-moves-to-intervene-in-antrim-county-voter-fraud-case/article_27e841ea-3a6a-11eb-86e6-773ba849ad55.html"> issued an order</a> granting a local man, William Baily, permission for a forensic examination of the county’s 22 Dominion tabulators.</p>
<p>Bailey filed a complaint on Nov. 23, arguing that there was election fraud in the Republican-leaning Antrim County, along with a violation of the “purity of election clause.”</p>
<p>A team of seven forensic investigators associated with Allied Security Operations Group (ASOG) examined the voting machines for about eight hours on Dec. 6.</p>
<p><a href="https://uncoverdc.com/2020/12/07/michigan-judge-orders-forensic-audit-of-dominion-machines-and-tabulators/">According</a> to podcaster Steve Gruber of Real America’s Voice, &#8220;Judge Elsenheimer allowed the ASOG team of seven to capture images of the hard drives, thumb drives, and master thumb drives from the 22 townships in Antrim County.&#8221;</p>
<p>Gruber claimed on Steve Bannon’s &#8220;<a href="https://www.youtube.com/watch?v=la2r0Sw4tMU">War Room&#8221; broadcast</a> on Monday that the forensics team reported that the master thumb drive was missing but was later found in an unattended, “unsecured drawer.”</p>
<p>He said it is the first time anyone has done a “deep dive” into the machines. Gruber also said that on the day after Thanksgiving, “three townships found open ports in the machines.”</p>
<p>They were supposed to be able to release their results within 48 hours.</p>
<p>Because Dominion systems were used in 47 out of 83 counties, hard evidence that Dominion Systems were used to flip votes from Trump to Biden would be grounds to decertify the State of Michigan election results.</p>
<p>In his Dec. 4 court order allowing the forensic examination, Elsenheimer included a restriction on the “use, distribution or manipulation of the forensic images and/or other information gleaned from the forensic investigation” without court permission.</p>
<p>Nessell&#8217;s office said Elsenheimer’s order did not go far enough.</p>
<p>&#8220;We’d like to know more about what was obtained, what the intent is for the use of the images obtained,&#8221; said Assistant Attorney General Heather Meingast, noting &#8220;the disclosure of some elements of the tabulators could compromise their security in future elections.&#8221;</p>
<p>Elsenheimer, a Republican former lawmaker and member of former Gov. Rick Snyder&#8217;s administration, granted Meingast&#8217;s request to intervene in the case, but warned he would proceed in haste.</p>
<p>&#8220;I intend to move this matter quickly, aggressively,&#8221; Elsenheimer said.</p>
<p>Matthew DePerno, a lawyer for Bailey, <a href="https://www.detroitnews.com/story/news/politics/2020/12/10/judge-gives-benson-ok-intervene-antrim-county-election-case/3880872001/">argued</a> that Benson shouldn&#8217;t be allowed to intervene because she should not have direct involvement in local elections.</p>
<p>A state Court of Claims judge dismissed a case against Benson earlier this month on those very grounds, DePerno pointed out.</p>
<p>&#8220;The court concluded there was no relief to be granted because elections are local and run by local officials,&#8221; he said.</p>
<blockquote><p>DePerno said the investigation is ongoing and data are being reviewed. But based on what had been reviewed so far, Bailey would move to decertify the Antrim County certification and push the issue to the GOP-led Legislature, he said.</p></blockquote>
<p>&#8220;We think there are serious issues, and we’re preparing right now a motion to seek relief from the court from the protective order,&#8221; DePerno said.</p>
<blockquote><p>In his lawsuit, Bailey said he was one of the first people to notice a vote reporting error in Antrim County that put Biden thousands of votes ahead of Trump in the Republican-leaning county.</p>
<p>Bailey alerted a local election official and the votes were pulled down to fix the error. Trump later was shown to have a more than 5,000 vote lead in a county where about 16,000 votes were cast.</p>
<p>In his initial complaint, Bailey alleged that the Antrim County presidential election &#8220;lacked all accuracy and integrity.&#8221; But Elsenheimer in last week&#8217;s order focused on a proposed marijuana retailer ordinance in the Village of Central Lake, where a 262-262 tie was overturned by one vote after a Nov. 6 retabulation.</p>
<p>Three ballots were alleged to have been damaged, then reproduced to allow for retabulation. Bailey argued those ballots don&#8217;t show up in the final count.</p>
<p>According to multiple news reports, the snafu Antrim County was the the result of human error.</p>
<p>&#8220;The issue with Antrim County&#8217;s presidential results occurred after county Clerk Sheryl Guy failed to update Election Source software on all tabulators after performing an update to two of them,&#8221; <a href="https://www.detroitnews.com/story/news/politics/2020/12/10/judge-gives-benson-ok-intervene-antrim-county-election-case/3880872001/">the Detroit News</a> reported. &#8220;The failure caused the machines to transpose results as they were sent to the county&#8217;s main software.&#8221;</p>
<p>Guy, however, <a href="https://uncoverdc.com/2020/12/07/michigan-judge-orders-forensic-audit-of-dominion-machines-and-tabulators/">reportedly</a> told DePerno in the days after the election that there was &#8220;no way for human error to occur with what she did with the voting machines, Dominion software or the results of the election.&#8221;</p></blockquote>
<p>She allegedly changed her story due to &#8220;tremendous pressure from others in the county and at the state level as well.”</p>
<p>Patrick Colbeck, an election challenger from Wayne County who has testified before the state legislature, told Fox Business host Lou Dobbs that Judge Elsenheimer&#8217;s order allowing Nessel and Benson to prohibit the disclosure of the forensic results was like &#8220;the cardboard up on the window&#8221; at the TCF Center in Detroit.</p>
<p>&#8220;All of these people who are saying there was no election fraud are going deliberately out of their way to, filing court orders to prevent the dissemination of evidence of election fraud,&#8221; he said.</p>
<div class="entry-content-asset">
<div class="relative max-w-full mb-10 overflow-hidden text-opacity-0 video-wrapper"><iframe title="Lou Dobbs w/ Patrick Colbeck MI election challenger" width="500" height="281" src="https://www.youtube.com/embed/DEJ6P8BnbxE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div>
    <div class="absolute top-0 flex-col hidden mt-3 -ml-16 lg:flex">
    <a class="social-button" href="https://twitter.com/intent/tweet?url=https://amgreatness.com/2020/12/11/michigan-ag-and-sec-of-state-block-results-of-forensic-audit-of-22-dominion-machines-in-antrim-county/" title="Share on Twitter" target="_blank">
        <button type="button" class="relative items-center w-10 py-2 -ml-px text-sm font-medium leading-5 text-white transition duration-300 ease-in-out rounded-t-sm bg-twitter-500 hover:bg-twitter-300 focus:z-10 focus:outline-none focus:shadow-outline-blue active:bg-twitter-300 active:text-gray-50" aria-label="Next">
            <span class="sr-only">Twitter</span>
            <svg class="w-6 h-6 mx-auto" fill="currentColor" viewBox="0 0 24 24">
                <path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.348 8.348 0 0022 5.92a8.19 8.19 0 01-2.357.646 4.118 4.118 0 001.804-2.27 8.224 8.224 0 01-2.605.996 4.107 4.107 0 00-6.993 3.743 11.65 11.65 0 01-8.457-4.287 4.106 4.106 0 001.27 5.477A4.072 4.072 0 012.8 9.713v.052a4.105 4.105 0 003.292 4.022 4.095 4.095 0 01-1.853.07 4.108 4.108 0 003.834 2.85A8.233 8.233 0 012 18.407a11.616 11.616 0 006.29 1.84" />
            </svg>
        </button>
    </a>
    <a class="social-button" href="https://www.facebook.com/sharer?u=https://amgreatness.com/2020/12/11/michigan-ag-and-sec-of-state-block-results-of-forensic-audit-of-22-dominion-machines-in-antrim-county/" title="Share on Facebook" OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" target="_blank">
        <button type="button" class="relative items-center w-10 py-2 -ml-px text-sm font-medium leading-5 text-white transition duration-300 ease-in-out bg-facebook-500 hover:bg-facebook-300 focus:z-10 focus:outline-none focus:shadow-outline-blue active:bg-facebook-300 active:text-gray-50" aria-label="Previous">
            <span class="sr-only">Facebook</span>
            <svg class="w-6 h-6 mx-auto" fill="currentColor" viewBox="0 0 24 24">
                <path fill-rule="evenodd" d="M22 12c0-5.523-4.477-10-10-10S2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12z" clip-rule="evenodd" />
            </svg>
        </button>
    </a>
    <a class="social-button" href="https://parler.com/new-post?url=https://amgreatness.com/2020/12/11/michigan-ag-and-sec-of-state-block-results-of-forensic-audit-of-22-dominion-machines-in-antrim-county/" title="Share on Parler" target="_blank">
        <button type="button" class="relative items-center w-10 py-2 -ml-px text-sm font-medium leading-5 text-white transition duration-300 ease-in-out rounded-b-sm bg-parler-500 hover:bg-parler-300 focus:z-10 focus:outline-none focus:shadow-outline-blue active:bg-parler-300 active:text-gray-50" aria-label="Next">
            <span class="sr-only">Parler</span>
            <svg class="w-5 h-5 mx-auto" fill="currentColor" viewBox="0 0 24 24">
                <path d="M13.66 19.326h-5.5v-1.87a1.775 1.775 0 011.783-1.782h3.718a5.478 5.478 0 100-10.956h-.066l-1.166-.044H.835A3.648 3.648 0 014.487 1h8.008l1.188.044a9.141 9.141 0 11-.022 18.282z" />
                <path d="M4.487 23a3.657 3.657 0 01-3.652-3.652V11.89a3.563 3.563 0 013.564-3.564h9.284a1.821 1.821 0 011.826 1.826 1.821 1.821 0 01-1.826 1.826h-7.37a1.812 1.812 0 00-1.804 1.804L4.487 23z" />
            </svg>
        </button>
    </a>
</div>  </div>
  <footer>
    <div class="w-full mb-10 text-center">
    <span class="relative z-0 inline-flex shadow">
        <button type="button" class="relative inline-flex items-center w-20 py-2 pl-4 -ml-px font-sans text-sm font-semibold leading-5 text-center transition duration-150 ease-in-out bg-gray-100 rounded-l-sm cursor-default text-secondary-700 focus:z-10 focus:outline-none" aria-label="Next">
            Share on
        </button>
        <a class="social-button" href="https://twitter.com/intent/tweet?url=https://amgreatness.com/2020/12/11/michigan-ag-and-sec-of-state-block-results-of-forensic-audit-of-22-dominion-machines-in-antrim-county/" title="Share on Twitter" target="_blank">
            <button type="button" class="relative inline-flex items-center w-12 py-2 -ml-px text-sm font-medium leading-5 transition duration-300 ease-in-out bg-gray-100 text-twitter-500 hover:bg-gray-200 focus:z-10 focus:outline-none focus:shadow-outline-blue active:bg-twitter-300 active:text-gray-50" aria-label="Next">
                <span class="sr-only">Twitter</span>
                <svg class="w-6 h-6 mx-auto" fill="currentColor" viewBox="0 0 24 24">
                    <path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.348 8.348 0 0022 5.92a8.19 8.19 0 01-2.357.646 4.118 4.118 0 001.804-2.27 8.224 8.224 0 01-2.605.996 4.107 4.107 0 00-6.993 3.743 11.65 11.65 0 01-8.457-4.287 4.106 4.106 0 001.27 5.477A4.072 4.072 0 012.8 9.713v.052a4.105 4.105 0 003.292 4.022 4.095 4.095 0 01-1.853.07 4.108 4.108 0 003.834 2.85A8.233 8.233 0 012 18.407a11.616 11.616 0 006.29 1.84" />
                </svg>
            </button>
        </a>
        <a class="social-button" href="https://www.facebook.com/sharer?u=https://amgreatness.com/2020/12/11/michigan-ag-and-sec-of-state-block-results-of-forensic-audit-of-22-dominion-machines-in-antrim-county/" title="Share on Facebook" OnClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" target="_blank">
            <button type="button" class="relative inline-flex items-center w-12 py-2 -ml-px text-sm font-medium leading-5 transition duration-300 ease-in-out bg-gray-100 text-facebook-500 hover:bg-gray-200 focus:z-10 focus:outline-none focus:shadow-outline-blue active:bg-facebook-300 active:text-gray-50" aria-label="Previous">
                <span class="sr-only">Facebook</span>
                <svg class="w-6 h-6 mx-auto" fill="currentColor" viewBox="0 0 24 24">
                    <path fill-rule="evenodd" d="M22 12c0-5.523-4.477-10-10-10S2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12z" clip-rule="evenodd" />
                </svg>
            </button>
        </a>
        <a class="social-button" href="https://parler.com/new-post?url=https://amgreatness.com/2020/12/11/michigan-ag-and-sec-of-state-block-results-of-forensic-audit-of-22-dominion-machines-in-antrim-county/" title="Share on Parler" target="_blank">
            <button type="button" class="relative inline-flex items-center w-12 pt-3 pb-2 -ml-px text-sm font-medium leading-5 transition duration-300 ease-in-out bg-gray-100 rounded-r-sm text-parler-500 hover:bg-gray-200 focus:z-10 focus:outline-none focus:shadow-outline-blue active:bg-parler-300 active:text-gray-50" aria-label="Next">
                <span class="sr-only">Parler</span>
                <svg class="w-5 h-5 mx-auto" fill="currentColor" viewBox="0 0 24 24">
                    <path d="M13.66 19.326h-5.5v-1.87a1.775 1.775 0 011.783-1.782h3.718a5.478 5.478 0 100-10.956h-.066l-1.166-.044H.835A3.648 3.648 0 014.487 1h8.008l1.188.044a9.141 9.141 0 11-.022 18.282z" />
                    <path d="M4.487 23a3.657 3.657 0 01-3.652-3.652V11.89a3.563 3.563 0 013.564-3.564h9.284a1.821 1.821 0 011.826 1.826 1.821 1.821 0 01-1.826 1.826h-7.37a1.812 1.812 0 00-1.804 1.804L4.487 23z" />
                </svg>
            </button>
        </a>
    </span>
</div>    <div class="mb-10 shadow bg-gray-50 sm:rounded-sm author-bio">
    <div class="px-4 py-5 sm:p-6">
        <h3 class="font-sans text-lg font-medium leading-6 text-gray-900">
            About Debra Heine
        </h3>
        <div class="mt-2 text-base leading-4 text-gray-500">
            <p>
                Debra Heine is a conservative Catholic mom of six and longtime political pundit. She has written for several conservative news websites over the years, including Breitbart and PJ Media.
            </p>
        </div>
        <div class="mt-5">
            <span class="inline-flex rounded-sm">
                <a href="https://amgreatness.com/author/debra-heine/">
                    <button type="button" class="inline-flex items-center px-3 py-2 font-sans text-sm font-medium leading-4 text-gray-600 transition duration-300 ease-in-out bg-gray-200 border border-transparent rounded-sm shadow-sm hover:bg-gray-300 focus:outline-none">
                        <svg class="-ml-0.5 mr-2 h-4 w-4" viewBox="0 0 20 20" fill="currentColor">
                            <path d="M11,9.26756439 L11,0 L9,0 L9,9.26756439 C8.40219863,9.61337381 8,10.2597176 8,11 C8,12.1045695 8.8954305,13 10,13 C11.1045695,13 12,12.1045695 12,11 C12,10.2597176 11.5978014,9.61337381 11,9.26756439 Z M3,11 L9,0 L11,0 L17,11 L13,17 L7,17 L3,11 Z M6,18 L14,18 L14,20 L6,20 L6,18 Z" />
                        </svg>
                        Archive
                    </button>
                </a>
            </span>
                                </div>
    </div>
</div>
    <div class="flex items-center mb-8">
	<svg class="w-5 h-5 mr-2" fill="currentColor" viewBox="0 0 20 20">
		<path d="M11,13 L8,10 L2,16 L11,16 L18,16 L13,11 L11,13 Z M0,3.99406028 C0,2.8927712 0.898212381,2 1.99079514,2 L18.0092049,2 C19.1086907,2 20,2.89451376 20,3.99406028 L20,16.0059397 C20,17.1072288 19.1017876,18 18.0092049,18 L1.99079514,18 C0.891309342,18 0,17.1054862 0,16.0059397 L0,3.99406028 Z M15,9 C16.1045695,9 17,8.1045695 17,7 C17,5.8954305 16.1045695,5 15,5 C13.8954305,5 13,5.8954305 13,7 C13,8.1045695 13.8954305,9 15,9 Z" clip-rule="evenodd" />
	</svg>
	<span class="italic text-md">Photo: DETROIT, MI - NOVEMBER 03: Michigan Secretary of State Jocelyn Benson speaks at a press conference while election workers prepare to secure ballots at Ford Field on Election Day, Tuesday, Nov. 3, 2020 in Detroit, MI.  (Kent Nishimura / Los Angeles Times via Getty Images)</span>
</div>
        
  </footer>
</article>
<div class="px-6 py-6 mx-auto mb-10 rounded-sm shadow bg-secondary-700 lg:max-w-4xl md:py-12 md:px-12 lg:py-16 lg:px-16 lg:flex lg:items-center">
    <div class="lg:w-0 lg:flex-1">
        <h2 class="text-2xl leading-8 tracking-tight text-white font-title sm:text-3xl sm:leading-9">
            Want news updates?
        </h2>
        <p class="max-w-3xl mt-3 text-lg leading-6 text-gray-100" id="newsletter-headline">
            Sign up for our newsletter to stay up to date.
        </p>
    </div>
    <div class="mt-4 ml-0 lg:pl-10 sm:w-full sm:max-w-md xl:mt-0 xl:ml-8">
        
                <div class='gf_browser_safari gf_browser_iphone gform_wrapper tailwind-newsletter_wrapper flex_wrapper max-w-md_wrapper' id='gform_wrapper_6' ><div id='gf_6' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_6' id='gform_6' class='tailwind-newsletter flex max-w-md' action='/2020/12/11/michigan-ag-and-sec-of-state-block-results-of-forensic-audit-of-22-dominion-machines-in-antrim-county/#gf_6'>
                        <div class='gform_body'><ul id='gform_fields_6' class='gform_fields top_label form_sublabel_below description_below'><li id='field_6_1'  class='gfield w-full field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_6_1' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_6_1' type='email' value='' class='block mt-1 form-input large'   placeholder='Enter your email'  aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_6' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_6"]){return false;}  if( !jQuery("#gform_6")[0].checkValidity || jQuery("#gform_6")[0].checkValidity()){window["gf_submitting_6"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_6"]){return false;} if( !jQuery("#gform_6")[0].checkValidity || jQuery("#gform_6")[0].checkValidity()){window["gf_submitting_6"]=true;}  jQuery("#gform_6").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=6&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_6' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='6' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_6' value='WyJbXSIsIjU1ZGJhODUyZmU3ZDU0MzMzNjQxNWZkNWU0YjFlM2Q1Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_6' id='gform_target_page_number_6' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_6' id='gform_source_page_number_6' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_6' id='gform_ajax_frame_6' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 6, 'https://amgreatness.com/app/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_6').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_6');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_6').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_6').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_6').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_6').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_6').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_6').val();gformInitSpinner( 6, 'https://amgreatness.com/app/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [6, current_page]);window['gf_submitting_6'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_6').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_6').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [6]);window['gf_submitting_6'] = false;}, 50);}else{jQuery('#gform_6').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [6, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 6) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [6, 1]) } ); </script>    </div>
</div><div id="ag-single" class="mx-auto mt-10" style="width:300px;height:250px;"></div>
<div id="disqus_thread"></div>
          </main>
              </div>
    </div>
  </div>
    <footer class="flex-shrink-0 pt-10 pb-32 bg-gray-100">
  <div class="container mx-auto">
    <div class="flex mb-10 font-sans lg:-mx-5">
      <div class="hidden lg:block lg:w-1/5 lg:px-5">
        <h4 class="text-sm font-semibold leading-5 tracking-wider uppercase text-secondary-700">
          About
        </h4>
                <ul id="menu-new-footer-1" class="mt-4 footer-nav text-gray-500 hover:text-gray-400"><li class="menu-item menu-meet-the-team"><a href="https://amgreatness.com/meet-the-team/">Meet the Team</a></li>
<li class="menu-item menu-our-declaration"><a href="https://amgreatness.com/2016/07/21/declaration-independence-conservative-movement/">Our Declaration</a></li>
<li class="menu-item menu-winston-84"><a href="https://winston84.com">Winston 84</a></li>
</ul>
              </div>
      <div class="hidden lg:block lg:w-1/5 lg:px-5">
        <h4 class="text-sm font-semibold leading-5 tracking-wider uppercase text-secondary-700">
          Sections
        </h4>
                <ul id="menu-new-footer-2" class="mt-4 footer-nav text-gray-500 hover:text-gray-400"><li class="menu-item menu-elections"><a href="/category/elections/">Elections</a></li>
<li class="menu-item menu-greatness-agenda"><a href="/category/greatness-agenda/">Greatness Agenda</a></li>
<li class="menu-item menu-great-america"><a href="/category/great-america/">Great America</a></li>
<li class="menu-item menu-first-principles"><a href="/category/first-principles/">First Principles</a></li>
</ul>
              </div>
      <div class="w-full lg:w-1/5 lg:px-5"><img class="block w-auto mx-auto h-46" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="American Greatness logo" data-lazy-src="https://amgreatness.com/app/themes/american-greatness-theme/dist/images/ag_inkwell_935b8f68.svg"><noscript><img class="block w-auto mx-auto h-46" src="https://amgreatness.com/app/themes/american-greatness-theme/dist/images/ag_inkwell_935b8f68.svg" alt="American Greatness logo"></noscript></div>
      <div class="hidden text-right lg:block lg:w-1/5 lg:px-5">
        <h4 class="text-sm font-semibold leading-5 tracking-wider uppercase text-secondary-700">
          Social
        </h4>
                <ul id="menu-new-footer-3" class="mt-4 footer-nav text-gray-500 hover:text-gray-400"><li class="menu-item menu-facebook"><a href="https://www.facebook.com/theamericangreatness/">Facebook</a></li>
<li class="menu-item menu-twitter"><a href="https://twitter.com/theamgreatness">Twitter</a></li>
<li class="menu-item menu-parler"><a href="https://parler.com/profile/AmericanGreatness/posts">Parler</a></li>
</ul>
              </div>
      <div class="hidden text-right lg:block lg:w-1/5 lg:px-5">
        <h4 class="text-sm font-semibold leading-5 tracking-wider uppercase text-secondary-700">
          Support
        </h4>
                <ul id="menu-new-footer-4" class="mt-4 footer-nav text-gray-500 hover:text-gray-400"><li class="menu-item menu-contact"><a href="https://amgreatness.com/contact/">Contact</a></li>
<li class="menu-item menu-privacy-policy"><a href="https://amgreatness.com/privacy/">Privacy Policy</a></li>
<li class="menu-item menu-terms-of-service"><a href="https://amgreatness.com/terms-service/">Terms of Service</a></li>
</ul>
              </div>
    </div>
  </div>
  <div class="container mx-auto lg:hidden">
    <div class="flex mb-5 -mt-5 font-sans">
      <div class="mx-auto">
        <ul class="inline-flex">
          <li>
            <a href="/privacy/" class="flex-1 px-2 text-base leading-6 text-gray-500 hover:text-gray-400">
              Privacy Policy
            </a>
          </li>
          <li>
            <a href="/terms-service/" class="flex-1 px-2 text-base leading-6 text-gray-500 hover:text-gray-400">
              Terms of Service
            </a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <div class="container mx-auto">
    <div class="pt-5 text-xs border-t-2 border-gray-200 lg:pt-10 font-byline">
      <div class="mx-auto text-center text-gray-400">
        &copy;2013 - 2020 American Greatness. All rights reserved.
      </div>
      <div class="mx-auto text-center text-gray-400">
        America’s Talking is a registered trademark of Braveheart Media Holdings LLC. All rights reserved.
      </div>
    </div>
  </div>
</footer>  <script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"americangreatness"};
/* ]]> */
</script>
<script src="https://kittyhawk.amgreatness.com/app/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17" id="disqus_count-js"></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"79770 https:\/\/amgreatness.com\/?p=79770","disqusShortname":"americangreatness","disqusTitle":"Michigan AG and Sec. of State Block Results of Forensic Audit of 22 Dominion Machines in Antrim County","disqusUrl":"https:\/\/amgreatness.com\/2020\/12\/11\/michigan-ag-and-sec-of-state-block-results-of-forensic-audit-of-22-dominion-machines-in-antrim-county\/","postId":"79770"};
/* ]]> */
</script>
<script src="https://kittyhawk.amgreatness.com/app/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17" id="disqus_embed-js"></script>
<script src="https://kittyhawk.amgreatness.com/app/themes/american-greatness-theme/dist/scripts/main_5447edf9.js" id="sage/main.js-js"></script>
<script src="https://kittyhawk.amgreatness.com/wp/wp-includes/js/comment-reply.min.js?ver=5.5.3" id="comment-reply-js"></script>
<script src="https://kittyhawk.amgreatness.com/app/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.21.4" id="gform_json-js"></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/amgreatness.com\/app\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/amgreatness.com\/app\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script src="https://kittyhawk.amgreatness.com/app/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.21.4" id="gform_gravityforms-js"></script>
<script src="https://kittyhawk.amgreatness.com/app/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.21.4" id="gform_placeholder-js"></script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'165524842',post:'79770',tz:'-7',srv:'amgreatness.com'} ]);
	_stq.push([ 'clickTrackerInit', '165524842', '79770' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://amgreatness.com/app/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script></body>

</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1607765732 -->